



<!DOCTYPE html>
<html lang='en'>
<head>

  
    <meta property="twitter:card" content="summary_large_image">
    <meta property="twitter:title" content="Hey Alexa, what are your competitors doing? ">
    
      <meta property="twitter:image" content="http://images.techhive.com/images/article/2017/01/20170105_104805-100702753-large.jpeg">
      <meta property="og:image" content="http://images.techhive.com/images/article/2017/01/20170105_104805-100702753-large.jpeg" />
    

    <meta property="twitter:description" content="Amazon&#39;s assistant has taken an early lead in product integrations. Can others catch up?">
    
    <meta property="og:title" content="Hey Alexa, what are your competitors doing? " />
    <meta property="og:description" content="Amazon&#39;s assistant has taken an early lead in product integrations. Can others catch up?" />

  

  <meta charset='utf-8'>
  

  
  
  
  <title>
    Computerworld Singapore 
- Hey Alexa, what are your competitors doing? 

  </title>
  <link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.computerworld.com.sg/cws/feed/">
  <!--script language='JavaScript1.1' src='http://pixel.mathtag.com/event/js?mt_id=369928&mt_adid=117152&v1=&v2=&v3=&s1=&s2=&s3='></script-->
  
  
  
  
  
<meta name="description" content="Computerworld Singapore covers a wide range of technology topics, including software, security, operating systems, mobile, storage, servers and data centers, and technology companies such as Microsoft, Google and Apple."><meta name="keywords" content="Computerworld Singapore, enterprise IT, enterprise technology, IT news, technology news, tech news, computer news, IT opinions, IT analysis, IT features, applications, software, hardware, security, operating systems, mobile, mobile and wireless, storage, servers, data centers, careers, IT management, IT careers, Internet, business intelligence, cloud computing, Windows, Apple, Macintosh, networking, government technology, IT in government, green IT, SaaS, open source, smartphones, PCs"><meta name="headline" content="Computerworld Singapore - IT news, features, blogs, tech reviews, career advice">

    
  <link href="/media/css/blueprint/screen.css" rel="stylesheet" media="screen, projection">
  <link href="/media/css/blueprint/print.css" rel="stylesheet" media="print">
  <link href="/media/css/base.css" rel="stylesheet" media="screen, projection">

  
  <link href="/media/css/cws_style.css" rel="stylesheet" media="screen, projection">
  
  <link rel="canonical" href="http://www.pcworld.com/article/3155394/internet-of-things/hey-alexa-what-are-your-competitors-doing.html">
  


  <!--START GOOGLE DFP TAG -->
    <script type='text/javascript'>
    (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
    </script>
  <!--END GOOGLE DFP TAG -->

  <!--[if lt IE 8]><link href="/media/css/ie_override/cws_ie.css" rel="stylesheet" media="screen, projection"><![endif]-->
  <!--[if lt IE 9]><script src='http://html5shiv.googlecode.com/svn/trunk/html5.js'></script><![endif]-->
  
  <!-- start Mixpanel >
  <script type="text/javascript">(function(f,b){if(!b.__SV){var a,e,i,g;window.mixpanel=b;b._i=[];b.init=function(a,e,d){function f(b,h){var a=h.split(".");2==a.length&&(b=b[a[0]],h=a[1]);b[h]=function(){b.push([h].concat(Array.prototype.slice.call(arguments,0)))}}var c=b;"undefined"!==typeof d?c=b[d]=[]:d="mixpanel";c.people=c.people||[];c.toString=function(b){var a="mixpanel";"mixpanel"!==d&&(a+="."+d);b||(a+=" (stub)");return a};c.people.toString=function(){return c.toString(1)+".people (stub)"};i="disable track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(g=0;g<i.length;g++)f(c,i[g]);b._i.push([a,e,d])};b.__SV=1.2;a=f.createElement("script");a.type="text/javascript";a.async=!0;a.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";e=f.getElementsByTagName("script")[0];e.parentNode.insertBefore(a,e)}})(document,window.mixpanel||[]);
mixpanel.init("dd369ae36ad61f06026b0f24c5a65a8b");</script>
  <end Mixpanel -->

</head>
<body>
  <!-- .container -->
  <div class="container">
    <div id="login_register">
      <a href="/subscribe-me/">Subscribe</a> / <a href="/unsubscribe-me/">Unsubscribe</a> Enewsletters
      |
      
      <a href="/accounts/login/">Login</a> 
      | 
      <a href="/accounts/register/">Register</a>
      
    </div>
    <header class="logo">
      <a href="/"><img src="/media/images/cws_logo.gif" alt="" title=""></a>
    </header>
    
    <!-- .top leaderboard -->
    <section class="top_leaderboard">
    
      
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotTop = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[728,90], "div-gpt-ad-4389657927143873-0"); // adds the first slot with it's own slot level custom targeting
    adSlotTop.addService(googletag.pubads());
    adSlotTop.setTargeting("pos", ["top"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143873-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143873-0'); });
</script>
</div>

    
    </section>
    <!-- /.top leaderboard -->
    
    <!-- main navi -->
    <nav class="navigation">
      <ul id="main_navi">
        <li>
          
          <a href="/regional/Singapore/">NEWS</a>
          
          
          
          
          
          <ul class="news_sub_menu">
            
            <li><a href="/regional/Singapore/">Singapore</a></li>
            <li><a href="/regional/Asia/">Asia</a></li>
            <li><a href="/regional/World/">All News</a></li>
            
            
            
            
            
          </ul>
        </li>
        <li>
          
          
          
        </li>
        <li>
          
          
          
            <a href="/tech/list/applications/">TECHNOLOGY</a>
            <ul class="resource_centre_sub_menu">
          
          
          
            
            <li><a href="/tech/list/applications/">Applications</a></li>
            
            <li><a href="/tech/list/cloud-computing/">Cloud Computing</a></li>
            
            <li><a href="/tech/list/computer-hardware/">Computer Hardware</a></li>
            
            <li><a href="/tech/list/data-centre/">Data Centre</a></li>
            
            <li><a href="/tech/list/emerging-technology/">Emerging Technology</a></li>
            
            <li><a href="/tech/list/industries/">Industries</a></li>
            
            <li><a href="/tech/list/internet/">Internet</a></li>
            
            <li><a href="/tech/list/mobile/">Mobile</a></li>
            
            <li><a href="/tech/list/networking/">Networking</a></li>
            
            <li><a href="/tech/list/operating-systems/">Operating Systems</a></li>
            
            <li><a href="/tech/list/security/">Security</a></li>
            
            <li><a href="/tech/list/storage/">Storage</a></li>
            
          </ul>
        </li>
        <li><a href="/blogs/all/">BLOGS</a>
<!--           <ul class="opnion_blogs_sub_menu">
            
            <li><a href="/blogs/list/blogs/">Blogs</a></li>
            
          </ul>
 -->        </li>
        <li><a href="/careers/all/">CAREERS</a>
          <ul class="multimedia_sub_menu">
            
          </ul>
        </li>
        <!--li><a href="/multimedia/webcasts/">MULTIMEDIA</a>
          <ul class="multimedia_sub_menu">
            <li><a href="/multimedia/webcasts/">Webcasts</a></li>
          </ul>
        </li-->
        <li><a href="/whitepapers/list/">WHITEPAPERS</a>
          <ul class="whitepapers_sub_menu">
            
            <li><a href="/whitepapers/list/applications/">Applications</a></li>
            
            <li><a href="/whitepapers/list/cloud-computing/">Cloud Computing</a></li>
            
            <li><a href="/whitepapers/list/computer-hardware/">Computer Hardware</a></li>
            
            <li><a href="/whitepapers/list/data-centre/">Data Centre</a></li>
            
            <li><a href="/whitepapers/list/emerging-technology/">Emerging Technology</a></li>
            
            <li><a href="/whitepapers/list/industries/">Industries</a></li>
            
            <li><a href="/whitepapers/list/internet/">Internet</a></li>
            
            <li><a href="/whitepapers/list/mobile/">Mobile</a></li>
            
            <li><a href="/whitepapers/list/networking/">Networking</a></li>
            
            <li><a href="/whitepapers/list/operating-systems/">Operating Systems</a></li>
            
            <li><a href="/whitepapers/list/security/">Security</a></li>
            
            <li><a href="/whitepapers/list/storage/">Storage</a></li>
            
          </ul>
        </li>
        <li>
          <a href="/events/listing/">EVENTS</a>
        </li>
        <li><a href="">AWARDS</a>
          <ul class="awards_sub_menu">
            
            
            <li><a href="/microsites/cws/rca-2010/">Readers&#39; Choice Awards 2010</a></li>
            
            <li><a href="/microsites/cws/rca-2011/">Readers&#39; Choice Awards 2011</a></li>
            
            <li><a href="/microsites/cws/rca2012/">Readers&#39; Choice Awards 2012</a></li>
            
            <li><a href="/microsites/cws/rca2013/">Readers&#39; Choice Awards 2013</a></li>
            
            <li><a href="/microsites/cws/cca2011/">Customer Care Awards 2011</a></li>
            
            <li><a href="/microsites/cws/cca2013/">Customer Care Awards 2013</a></li>
            
            
            
            <li><a href="http://www.computerworld.com.sg/tech/industries/computerworld-singapore-customer-care-awards-2014-three-cheers-for-customer-excellence/" target="_blank">Customer Care Awards 2014</a></li>
            
            
          </ul>
        </li>
        <li class="last"><a href="/print-subscription/">MAGAZINES</a>
          
        </li>
      </ul>
    </nav>
    <!-- main navi -->
    
    <!-- .pencil_banner -->
    <section class="pencil_banner a_center">
      <p class="small">Pencil Banner</p>
    </section>  
    <!-- /.pencil_banner -->
    
    
    
    <img src='https://pixel.mathtag.com/event/img?mt_id=405509&mt_adid=117152&v1=&v2=&v3=&s1=&s2=&s3=' width='1' height='1' />
    
    <!-- #content_col -->
    <div id="content_col" class="span-12">
      
      <!-- .breadcrumb -->
      <div class="breadcrumb">               
        <a href="/">Home</a> &#187;
        <a href="/resource/list/applications/">Applications</a> &#187;
        
        
      </div>
      <!-- /.breadcrumb -->
    
      <article class="story">
        <header>
          <h1>Hey Alexa, what are your competitors doing? </h1>
        </header>
        <div class="meta">
          <span class="author">Blair Hanley Frank</span> |
          <span class="date">Jan. 9, 2017</span>
          <span class="comments_count"></span>
        </div>
        <div>
          <a href="/print-article/106531/" target="_blank"><img src="/media/images/print_icon.gif"></a>
        </div>
        <div><span  class='st_sharethis_button' displayText='ShareThis'></span></div>
        
				<div class="standfirst none">Amazon&#39;s assistant has taken an early lead in product integrations. Can others catch up?</div>

        <figure>
					
          <img src="/media/CACHE/images/889cae71344503829afeb1386b6c88fd.jpeg" class="none">
					
        </figure>

        <p><img src="http://images.techhive.com/images/article/2017/01/20170105_104805-100702753-large.jpeg" alt="" width="400" /></p>
<p>Internet-connected intelligent gizmos had a big showing at this year's Consumer Electronics Show, and there is one common thread between many of them: Amazon&rsquo;s Alexa virtual assistant.</p>
<p>Lenovo has a new speaker featuring the assistant. Volkswagen and Ford are building Alexa into their cars. Plus, there&rsquo;s a whole flotilla of other connected devices featuring Alexa, including a high-tech refrigerator from LG.</p>
<p>That&rsquo;s not to say other virtual assistants aren&rsquo;t doing the same thing, but Amazon is the clear winner by volume at CES.</p>
<p>So, what does that mean for the virtual assistant market, which includes competitors such as Microsoft's Cortana, the Google Assistant and Apple's Siri?&nbsp;</p>
<p>Those companies need to start doing the same things Amazon has done, Gartner Research Director Werner Goertz said.</p>
<p>There's still room to compete, in part because Amazon&rsquo;s dominance doesn&rsquo;t extend beyond the connected home, Goertz said in an interview.</p>
<p>&ldquo;But, the longer the other guys wait -- specifically, the longer Cortana and Siri wait -- the more insurmountable this obstacle is going to become,&rdquo; he said.</p>
<p>One of Alexa's key advantages is that Amazon released the software development kits to create Alexa-integrated hardware in the middle of last year. That gave device manufacturers plenty of time to build their products in time for an announcement at CES.</p>
<p>Some of Amazon&rsquo;s competitors took different approaches. Microsoft and Google each announced integration tools for their assistants later in the year and have kept third-party integrations available to consumers limited to a small number of partners.</p>
<p>Amazon's early move helped it land the deal with Volkswagen, for example. A representative for the carmaker at its booth at CES called out Amazon&rsquo;s early move with SDKs as a key reason for implementing it instead of something like the Google Assistant.</p>
<p>Another reason Amazon may have such a lead is that the Echo can serve as a smart-home hub without requiring gadget manufacturers to work directly with one another.</p>
<p>From Microsoft&rsquo;s perspective, Amazon&rsquo;s lead in numbers is at least somewhat by design. Ryan Gavin, the general manager for search and Cortana, said in an interview that the company doesn&rsquo;t see this as a race to get the most integrations. Instead, Microsoft wants to promote integrations that fit Cortana's mission of improving productivity.</p>
<p>But that&rsquo;s almost what you&rsquo;d expect the company to say, considering that Amazon is far ahead of them with the number of connected devices available for its assistant.</p>
<p>Google could have been in Amazon's position but got lost in the weeds with Nest, the smart-home hardware company it acquired in 2014, said Patrick Moorhead, the president and principal analyst for Moor Insights and Strategy.</p>

        
        <p>&nbsp;</p> 
        <p>
          
          
          
          <strong>1</strong>&nbsp;
          
          
          
          <a href="?page=2">2</a>&nbsp;
          
          
          
          <a href="?page=2">Next Page</a>&nbsp;
          
        </p>
        
        <div>
          <p><strong>Sign up for <a href="/subscribe-me/">Computerworld eNewsletters</a>.</strong></p>
        </div>

				

      </article>
      
			
      
      <!-- #comments -->
      <div id="comments" class="span-12">
        <header>COMMENTS</header>
        <div class="comment">
          <div id="disqus_thread"></div>
          <script type="text/javascript">
              var disqus_shortname = 'computerworldsingapore';
              (function() {
                  var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                  dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
              })();
          </script>
          <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
          <a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
        </div>
        <!-- /post comment -->
      </div>
      <!-- /#comments -->
    </div>  
    <!-- /#content_col -->
    
    <!-- #related_col -->
    <div id="related_col" class="span-4">
      <!-- .social media -->
      <div class="social">
        <ul>
          <li class="fb"><a href="#fb" title="facebook"></a></li>
          <li class="twitter"><a href="#twitter" title="twitter"></a></li>
          <li class="reddit"><a href="#reddit" title="reddit"></a></li>
          <li class="delicious"><a href="#delicious" title="delicious"></a></li>
        </ul>
      </div>
      <!-- /.social media -->
      
      <div class="signup_enews">
        <a href="/subscribe-me/"><img src="/media/images/sign_up_enewsletters.jpg"></a>
      </div>
      
      <section class="related_articles">
        
        <header>RELATED ARTICLES</header>
        <ul>
          
          <li>
            <a href="/resource/applications/5-devices-we-saw-at-ces-that-prove-the-smart-home-is-getting-weirder/">
              5 devices we saw at CES that prove the smart home is getting weirder
            </a>
          </li>
          
          <li>
            <a href="/resource/applications/how-happy-of-a-driver-are-you-toyotas-concept-i-knows/">
              How happy of a driver are you? Toyota&#39;s Concept-i knows
            </a>
          </li>
          
          <li>
            <a href="/resource/applications/we-took-a-ride-on-hondas-self-balancing-uni-cub/">
              We took a ride on Honda&#39;s self-balancing Uni-Cub
            </a>
          </li>
          
          <li>
            <a href="/resource/applications/hyundais-wearable-robots-could-make-you-superhuman/">
              Hyundai&#39;s wearable robots could make you superhuman
            </a>
          </li>
          
          <li>
            <a href="/resource/applications/hondas-amazing-riding-assist-motorcycle-wont-fall-over/">
              Honda&#39;s amazing Riding Assist motorcycle won&#39;t fall over
            </a>
          </li>
          
        </ul>
        
      </section>
      
      <section class="related_wps">
        
        <header>RELATED WHITEPAPERS</header>
        <ul>
          
          <li>
            <a href="/whitepapers/fetch/519/">
              OLTP: Flash Provides Extreme Performance and Low Latency For Very Fast Query Processing
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/655/">
              3 Key Data Monetization Approaches
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/646/">
              Self-Service Analytics: See the Future of Your Data
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/695/">
              Object Storage – The Technology Backbone to Digital Transformation
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/660/">
              Leveraging Your Data for Competitive Advantage
            </a>
          </li>
          
        </ul>
        
      </section>
      
    </div>  
    <!-- /#related_col -->
	

		<!-- search -->
    <section class="search span-8 last">
      <form method="post" action="/search/"><input type='hidden' name='csrfmiddlewaretoken' value='vJRGbGFCCnYEA12Wc6JWiWHgewqnwKXh' />
        <input type="submit" value="SEARCH" class="search_btn">
        <input name="search_field" size="32" type="text" class="search_tf"> 
      </form>
    </section>
    <!-- /search -->
    
    <!-- #promotion column (ads + featured wps + most popular & commented) -->
    <div id="promo_col" class="span-8 last">
      <section class="in_house_promo_ad">
      <div>
          
            
    <!-- special inventory -->
<!-- begin ad tag -->
<a href="http://www.mis-asia.com/subscribe-me/" target="_blank">
<img src="http://www.mis-asia.com/media/uploads/in_house_ads/enewsletter_300x100.gif" border=0>
</a>

<!-- end ad tag -->
<!-- /special inventory -->

          
        </div>
      </section>
      
      
      <section class="mpu">
        <div>
          
            
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotUpper = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[[300, 250],[300, 600]], "div-gpt-ad-4389657927143875-0"); // adds the first slot with it's own slot level custom targeting
    adSlotUpper.addService(googletag.pubads());
    adSlotUpper.setTargeting("pos", ["upper"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143875-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143875-0'); });
</script>
</div>

          
        </div>
      </section>
      

			
      
      <!-- featured whitepapers -->
      <section class="featured_wps">
        
        <header>
          <h1>FEATURED WHITE PAPERS</h1>
        </header>
        <ul>
          
          <li>
            <a href="/whitepapers/fetch/702/">
              <img src="/media/CACHE/images/050e1cdab1336263d576b3e799f09ef3.png">
              <h2>Be Worried with Your Legacy Endpoint Protection</h2>
              <p>Cyberattacks exploit weaknesses in applications to run malicious code “behind the scenes". With vulnerabilities exist before patches, traditional antivirus cannot keep up. A new approach - the next-generation endpoint protection is urgently needed.</p>
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/703/">
              <img src="/media/CACHE/images/7829614bc084e13b5ac51f4bcc59cef8.png">
              <h2>Drive Business Innovation in Financial Services with a Service-Aware Network</h2>
              <p>A service-aware network provides financial services firms with an agile infrastructure to identify new market opportunities, attract and retain customers with differentiated services, and respond to competitive and industry challenges.</p>
            </a>
          </li>
          
        </ul>
        
      </section>
      <!-- /featured whitepapers -->
      
      
      <!-- sponsored links -->
      <section class="sponsored_links">
        <header>
          <h1>SPONSORED LINKS</h1>
        </header>
        <ul>
          
          <li>
            <a href="http://pubads.g.doubleclick.net/gampad/clk?id=102288213&amp;iu=/2594/1x1_tracking_pixel" onclick="_gaq.push(['_trackEvent', 'Test', 'Sponsored Link Click', 'http://pubads.g.doubleclick.net/gampad/clk?id=102288213&amp;iu=/2594/1x1_tracking_pixel'])" target="_blank">
              <img src="/media/uploads/sponsored-link-logos/dellemc_logo_prm_blue_gry_rgb.jpg">
              <h2>Discover how converged infrastructure is helping CIOs thrive in the digital economy.</h2>
            </a>
          </li>
          
        </ul>
        <div class="clear"></div>
      </section>
      <!-- /sponsored links -->
      
      
      <section class="mpu">
        <div>
          
            
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotLower = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[[300, 250],[300, 600]], "div-gpt-ad-4389657927143876-0"); // adds the first slot with it's own slot level custom targeting
    adSlotLower.addService(googletag.pubads());
    adSlotLower.setTargeting("pos", ["lower"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143876-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143876-0'); });
</script>
</div>

          
        </div>
      </section>
      
      <section class="spe2">
        <div>
          
        </div>
      </section>
      
      <section class="spe3">
        <div>
          
        </div>
      </section>
      
      
    </div>  
    <!-- /#promotion column -->
    
    <div class="clear"></div>
    
    
    <div style="width:978px; margin-left:-15px; border:1px solid #CCC;" id="other_news_from_other_sites" class="span-24 last">

<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px; margin-top:10px;margin-left:15px;margin-bottom:10px;">
  <p><img src="http://www.cio-asia.com/media/images/cio_logo.gif" style="width:30%;" /></p>

  <p><a href="http://www.cio-asia.com/resource/applications/how-hadoop-helps-experian-crunch-credit-reports/">How Hadoop helps Experian crunch credit reports</a></p>

  <p><a href="http://www.cio-asia.com/mgmt/it-management/cio-cmo-partner-to-drive-used-car-sales/">CIO, CMO partner to drive used car sales</a></p>

  <p><a href="http://www.cio-asia.com/resource/guides/3-big-leadership-lessons-learned-from-trumps-win/">3 big leadership lessons learned from Trump’s win</a></p>

  <p><a href="http://www.cio-asia.com/resource/applications/will-2017-be-the-year-of-ai/">Will 2017 be the year of AI? </a></p>

  <p><a href="http://www.cio-asia.com/tech/analytics/getting-big-on-big-data-and-analytics-in-2017/">Getting big on big data and analytics in 2017</a></p>

</div>

 
<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px; margin-top:10px;margin-top:10px;margin-left:15px;margin-bottom:10px;">
  <p><img src="http://mis-asia.com/media/images/mis_logo.gif" style="width:30%;" /></p>

<p><a href="http://www.mis-asia.com/resource/applications/how-hadoop-helps-experian-crunch-credit-reports/">How Hadoop helps Experian crunch credit reports</a></p>

<p><a href="http://www.mis-asia.com/mgmt/it-management/cio-cmo-partner-to-drive-used-car-sales/">CIO, CMO partner to drive used car sales</a></p>

<p><a href="http://www.mis-asia.com/resource/guides/3-big-leadership-lessons-learned-from-trumps-win/">3 big leadership lessons learned from Trump’s win</a></p>

<p><a href="http://www.mis-asia.com/resource/applications/will-2017-be-the-year-of-ai/">Will 2017 be the year of AI? </a></p>

<p><a href="http://www.mis-asia.com/tech/analytics/getting-big-on-big-data-and-analytics-in-2017/">Getting big on big data and analytics in 2017</a></p>

</div>



<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px;margin-top:10px;margin-left:15px;margin-bottom:10px;">
  <p><img src="http://www.computerworld.com.my/media/images/cwm_logo.gif" style="width:50%;" /></p>

<p><a href="http://www.computerworld.com.my/resource/applications/how-hadoop-helps-experian-crunch-credit-reports/">How Hadoop helps Experian crunch credit reports</a></p>

<p><a href="http://www.computerworld.com.my/mgmt/it-management/cio-cmo-partner-to-drive-used-car-sales/">CIO, CMO partner to drive used car sales</a></p>

<p><a href="http://www.computerworld.com.my/resource/guides/3-big-leadership-lessons-learned-from-trumps-win/">3 big leadership lessons learned from Trump’s win</a></p>

<p><a href="http://www.computerworld.com.my/resource/applications/will-2017-be-the-year-of-ai/">Will 2017 be the year of AI? </a></p>

<p><a href="http://www.computerworld.com.my/tech/analytics/getting-big-on-big-data-and-analytics-in-2017/">Getting big on big data and analytics in 2017</a></p>

</div>

<div class="clear"></div>
</div>
<div class="clear"></div>
    <section class="bottom_leaderboard">
    
      
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotBottom = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[728,90], "div-gpt-ad-4389657927143874-0"); // adds the first slot with it's own slot level custom targeting
    adSlotBottom.addService(googletag.pubads());
    adSlotBottom.setTargeting("pos", ["bottom"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143874-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143874-0'); });
</script>
</div> 

    
    </section>
    
    <footer class="span-24 last">
       <a href="/about/">About Us</a> | 
       <a href="/contact-us/">Contact</a> |
       <a href="/advertise/">Advertise</a> |
       <a href="/print-subscription/">Print Subscription</a> |
       <a href="/terms-of-use/">Terms of use</a> | 
       <a href="/privacy-statement/">Privacy statement</a>
       
     </footer>
  </div>
    <!-- /.container -->






<script language='JavaScript1.1' src='http://pixel.mathtag.com/event/js?mt_id=369928&mt_adid=117152&v1=&v2=&v3=&s1=&s2=&s3='></script>




<!-- BEGIN LEAD FORENSICS SCRIPT -->
<script type="text/javascript" src="http://www.softtrack08.com/js/56517.js" ></script>
<noscript><img src="http://www.softtrack08.com/56517.png?trk_user=56517&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" height="0px" width="0px" style="display:none;" /></noscript>
<!-- END LEAD FORENSICS SCRIPT -->
<script src='http://code.jquery.com/jquery-latest.min.js'></script>
<script src="/media/js/joose.mini.js"></script>
<script src="/media/js/diary.js"></script>
<script type="text/javascript">
  
  
  
  var ga_site_id = "UA-2211007-1";
  
  
  
  
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', ga_site_id]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>







<!-- Begin BlueKai Tag --> 
<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe> 
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script> 
<script type="text/javascript">
bk_doJSTag(32243, 1); 
</script> 
<!-- End BlueKai Tag --> 






</body>

</html>
