



<!DOCTYPE html>
<html lang='en'>
<head>



    
        <meta property="og:title" content="Samsung Galaxy S8: What we know so far" />
        <meta property="og:description" content="The Galaxy S8 is expected to be released this spring, but leaked information suggests we will see a new design from Samsung." />
        <meta property="og:image" content="http://www.computerworld.com.sg/media/CACHE/images/5b642214eab995ca78c62c0a56c2ae3b.jpg" />

        <meta property="twitter:card" content="summary">
        <meta property="twitter:title" content="Samsung Galaxy S8: What we know so far">
        <meta property="twitter:image" content="http://www.computerworld.com.sg/media/CACHE/images/5b642214eab995ca78c62c0a56c2ae3b.jpg">
        <meta property="twitter:description" content="The Galaxy S8 is expected to be released this spring, but leaked information suggests we will see a new design from Samsung.">

    



  <meta charset='utf-8'>
  

  
  
  
  <title>Samsung Galaxy S8: What we know so far</title>
  <link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.computerworld.com.sg/cws/feed/">
  <!--script language='JavaScript1.1' src='http://pixel.mathtag.com/event/js?mt_id=369928&mt_adid=117152&v1=&v2=&v3=&s1=&s2=&s3='></script-->
  
  
  
  
  
<meta name="description" content="Computerworld Singapore covers a wide range of technology topics, including software, security, operating systems, mobile, storage, servers and data centers, and technology companies such as Microsoft, Google and Apple."><meta name="keywords" content="Computerworld Singapore, enterprise IT, enterprise technology, IT news, technology news, tech news, computer news, IT opinions, IT analysis, IT features, applications, software, hardware, security, operating systems, mobile, mobile and wireless, storage, servers, data centers, careers, IT management, IT careers, Internet, business intelligence, cloud computing, Windows, Apple, Macintosh, networking, government technology, IT in government, green IT, SaaS, open source, smartphones, PCs"><meta name="headline" content="Computerworld Singapore - IT news, features, blogs, tech reviews, career advice">

    
  <link href="/media/css/blueprint/screen.css" rel="stylesheet" media="screen, projection">
  <link href="/media/css/blueprint/print.css" rel="stylesheet" media="print">
  <link href="/media/css/base.css" rel="stylesheet" media="screen, projection">

  
  <link href="/media/css/cws_style.css" rel="stylesheet" media="screen, projection">
  
  <link rel="canonical" href="http://www.cio.com/article/3167967/smartphones/samsung-galaxy-s8-what-we-know-so-far.html">
  


  <!--START GOOGLE DFP TAG -->
    <script type='text/javascript'>
    (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
    </script>
  <!--END GOOGLE DFP TAG -->

  <!--[if lt IE 8]><link href="/media/css/ie_override/cws_ie.css" rel="stylesheet" media="screen, projection"><![endif]-->
  <!--[if lt IE 9]><script src='http://html5shiv.googlecode.com/svn/trunk/html5.js'></script><![endif]-->
  
  <!-- start Mixpanel >
  <script type="text/javascript">(function(f,b){if(!b.__SV){var a,e,i,g;window.mixpanel=b;b._i=[];b.init=function(a,e,d){function f(b,h){var a=h.split(".");2==a.length&&(b=b[a[0]],h=a[1]);b[h]=function(){b.push([h].concat(Array.prototype.slice.call(arguments,0)))}}var c=b;"undefined"!==typeof d?c=b[d]=[]:d="mixpanel";c.people=c.people||[];c.toString=function(b){var a="mixpanel";"mixpanel"!==d&&(a+="."+d);b||(a+=" (stub)");return a};c.people.toString=function(){return c.toString(1)+".people (stub)"};i="disable track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(g=0;g<i.length;g++)f(c,i[g]);b._i.push([a,e,d])};b.__SV=1.2;a=f.createElement("script");a.type="text/javascript";a.async=!0;a.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";e=f.getElementsByTagName("script")[0];e.parentNode.insertBefore(a,e)}})(document,window.mixpanel||[]);
mixpanel.init("dd369ae36ad61f06026b0f24c5a65a8b");</script>
  <end Mixpanel -->

</head>
<body>
  <!-- .container -->
  <div class="container">
    <div id="login_register">
      <a href="/subscribe-me/">Subscribe</a> / <a href="/unsubscribe-me/">Unsubscribe</a> Enewsletters
      |
      
      <a href="/accounts/login/">Login</a> 
      | 
      <a href="/accounts/register/">Register</a>
      
    </div>
    <header class="logo">
      <a href="/"><img src="/media/images/cws_logo.gif" alt="" title=""></a>
    </header>
    
    <!-- .top leaderboard -->
    <section class="top_leaderboard">
    
      
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotTop = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[728,90], "div-gpt-ad-4389657927143873-0"); // adds the first slot with it's own slot level custom targeting
    adSlotTop.addService(googletag.pubads());
    adSlotTop.setTargeting("pos", ["top"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143873-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143873-0'); });
</script>
</div>

    
    </section>
    <!-- /.top leaderboard -->
    
    <!-- main navi -->
    <nav class="navigation">
      <ul id="main_navi">
        <li>
          
          <a href="/regional/Singapore/">NEWS</a>
          
          
          
          
          
          <ul class="news_sub_menu">
            
            <li><a href="/regional/Singapore/">Singapore</a></li>
            <li><a href="/regional/Asia/">Asia</a></li>
            <li><a href="/regional/World/">All News</a></li>
            
            
            
            
            
          </ul>
        </li>
        <li>
          
          
          
        </li>
        <li>
          
          
          
            <a href="/tech/list/applications/">TECHNOLOGY</a>
            <ul class="resource_centre_sub_menu">
          
          
          
            
            <li><a href="/tech/list/applications/">Applications</a></li>
            
            <li><a href="/tech/list/cloud-computing/">Cloud Computing</a></li>
            
            <li><a href="/tech/list/computer-hardware/">Computer Hardware</a></li>
            
            <li><a href="/tech/list/data-centre/">Data Centre</a></li>
            
            <li><a href="/tech/list/emerging-technology/">Emerging Technology</a></li>
            
            <li><a href="/tech/list/industries/">Industries</a></li>
            
            <li><a href="/tech/list/internet/">Internet</a></li>
            
            <li><a href="/tech/list/mobile/">Mobile</a></li>
            
            <li><a href="/tech/list/networking/">Networking</a></li>
            
            <li><a href="/tech/list/operating-systems/">Operating Systems</a></li>
            
            <li><a href="/tech/list/security/">Security</a></li>
            
            <li><a href="/tech/list/storage/">Storage</a></li>
            
          </ul>
        </li>
        <li><a href="/blogs/all/">BLOGS</a>
<!--           <ul class="opnion_blogs_sub_menu">
            
            <li><a href="/blogs/list/blogs/">Blogs</a></li>
            
          </ul>
 -->        </li>
        <li><a href="/careers/all/">CAREERS</a>
          <ul class="multimedia_sub_menu">
            
          </ul>
        </li>
        <!--li><a href="/multimedia/webcasts/">MULTIMEDIA</a>
          <ul class="multimedia_sub_menu">
            <li><a href="/multimedia/webcasts/">Webcasts</a></li>
          </ul>
        </li-->
        <li><a href="/whitepapers/list/">WHITEPAPERS</a>
          <ul class="whitepapers_sub_menu">
            
            <li><a href="/whitepapers/list/applications/">Applications</a></li>
            
            <li><a href="/whitepapers/list/cloud-computing/">Cloud Computing</a></li>
            
            <li><a href="/whitepapers/list/computer-hardware/">Computer Hardware</a></li>
            
            <li><a href="/whitepapers/list/data-centre/">Data Centre</a></li>
            
            <li><a href="/whitepapers/list/emerging-technology/">Emerging Technology</a></li>
            
            <li><a href="/whitepapers/list/industries/">Industries</a></li>
            
            <li><a href="/whitepapers/list/internet/">Internet</a></li>
            
            <li><a href="/whitepapers/list/mobile/">Mobile</a></li>
            
            <li><a href="/whitepapers/list/networking/">Networking</a></li>
            
            <li><a href="/whitepapers/list/operating-systems/">Operating Systems</a></li>
            
            <li><a href="/whitepapers/list/security/">Security</a></li>
            
            <li><a href="/whitepapers/list/storage/">Storage</a></li>
            
          </ul>
        </li>
        <li>
          <a href="/events/listing/">EVENTS</a>
        </li>
        <li class="last"><a href="">AWARDS</a>
          <ul class="awards_sub_menu">
            
            
            <li><a href="/microsites/cws/rca-2010/">Readers&#39; Choice Awards 2010</a></li>
            
            <li><a href="/microsites/cws/rca-2011/">Readers&#39; Choice Awards 2011</a></li>
            
            <li><a href="/microsites/cws/rca2012/">Readers&#39; Choice Awards 2012</a></li>
            
            <li><a href="/microsites/cws/rca2013/">Readers&#39; Choice Awards 2013</a></li>
            
            <li><a href="/microsites/cws/cca2011/">Customer Care Awards 2011</a></li>
            
            <li><a href="/microsites/cws/cca2013/">Customer Care Awards 2013</a></li>
            
            
            
            <li><a href="http://www.computerworld.com.sg/tech/industries/computerworld-singapore-customer-care-awards-2014-three-cheers-for-customer-excellence/" target="_blank">Customer Care Awards 2014</a></li>
            
            
          </ul>
        </li>
        <li style="visibility:hidden"><a href="/print-subscription/">MAGAZINES</a>
          
        </li>
      </ul>
    </nav>
    <!-- main navi -->
    
    <!-- .pencil_banner -->
    <section class="pencil_banner a_center">
      <p class="small">Pencil Banner</p>
    </section>  
    <!-- /.pencil_banner -->
    
    
    
    <!-- #content_col -->
    <div id="content_col" class="span-12">
      
      <!-- .breadcrumb -->
      <div class="breadcrumb">               
        <a href="/">Home</a> &#187;
        <a href="/resource/list/mobile/">Mobile</a> &#187;
        
        
      </div>
      <!-- /.breadcrumb -->
    
      <article class="story">
        <header>
          <h1>Samsung Galaxy S8: What we know so far</h1>
        </header>
        <div class="meta">
          <span class="author">Sarah K. White</span> |
          <span class="date">Feb. 10, 2017</span>
          <span class="comments_count"></span>
        </div>
        <div>
          <a href="/print-article/107653/" target="_blank"><img src="/media/images/print_icon.gif"></a>
        </div>
        <div><span  class='st_sharethis_button' displayText='ShareThis'></span></div>
        
				<div class="standfirst none">The Galaxy S8 is expected to be released this spring, but leaked information suggests we will see a new design from Samsung.</div>

        <figure>
					
          <img src="/media/CACHE/images/5b642214eab995ca78c62c0a56c2ae3b.jpg" class="none">
					
        </figure>

        <p><img src="http://images.techhive.com/images/article/2016/06/galaxys7active_1646-3-100667151-primary.idge.jpg" alt="" width="300" /><br /><em>Credit:&nbsp;Florence Ion</em></p>
<p>Samsung is expected to announce its next flagship smartphone, the Galaxy S8, in April, but it looks like we won't have to wait that long to see the final product. Evan Blass from VentureBeat, who has a reputation for reporting legitimate smartphone leaks, published images last week showing the designs of the two forthcoming Samsung Galaxy S8 models.</p>
<p>Based on the images, it looks like past reports from The Guardian were correct: The new Galaxy S8 will be available in two sizes, featuring thin bezels allowing for more screen real-estate than the Galaxy Note 7 in a smaller form factor.</p>
<p><strong>Two edge models</strong></p>
<p>VentureBeat reports that Samsung will release two versions of the Galaxy S8 - a 5.8-inch and 6.2-inch model -- but both will feature the edge-design. Unlike past years, you won't have a choice between the edge display and a more traditional display. It also looks like Samsung ditched the physical home button on the S8, leaving more room for the oversized, infinity display.</p>
<p>Devices will feature the typical 4GB of RAM, but will now start with 64GB of storage, rather than 32GB; storage will be expandable up to 256GB with a microSD card. The charging port will be a USB-C port, but unlike Apple, Samsung has opted to keep the 3.5-millimeter headphone jack.</p>
<p><strong>Updated performance</strong></p>
<p>VentureBeat reports that some devices will feature a Qualcomm Snapdragon 835 processor, while others will feature the Samsung Exynos processor. Processors will vary by region, but all Galaxy S8 devices are expected to feature processors made using 10-nanometer fabrication methods.</p>
<p>According to VentureBeat, this is alleged to make the devices 11 percent faster than the Galaxy S7 with 23 percent faster graphics processing. Even with larger displays and a boost in performance, the Galaxy S8 is reported to be 20 percent more energy efficient than its predecessor.</p>
<p>If you're a fan of selfies, you'll also be happy to hear the leaks suggest the Galaxy S8 will feature an 8-megapixel front facing camera. That's a significant increase from the 5-megapixel front-facing camera on the Galaxy S7; the rear-facing camera will remain 12-megapixels. If the images are correct, the front-facing camera will also feature the same Iris scanning technology as the Galaxy Note 7 - which was another popular rumor.</p>
<p><strong>New features</strong></p>
<p>Even with the lack of a physical home button, there will still be a fingerprint scanner to unlock the device. It's been relocated to the back of the device, right next to the rear-facing camera.</p>
<p>The devices are also expected to include extra features like the "force touch" technology on the iPhone 7 as well as Samsung's virtual assistant, Bixby. VentureBeat also confirms The Guardian's report that Samsung will offer an HDMI equipped dock that will allow users to connect the Galaxy S8 to a desktop monitor, mouse and keyboard.</p>

        
        <p>&nbsp;</p> 
        <p>
          
          
          
          <strong>1</strong>&nbsp;
          
          
          
          <a href="?page=2">2</a>&nbsp;
          
          
          
          <a href="?page=2">Next Page</a>&nbsp;
          
        </p>
        
        <div>
          <p><strong>Sign up for <a href="/subscribe-me/">Computerworld eNewsletters</a>.</strong></p>
        </div>

				

      </article>
      
			
      
      <!-- #comments -->
      <div id="comments" class="span-12">
        <header>COMMENTS</header>
        <div class="comment">
          <div id="disqus_thread"></div>
          <script type="text/javascript">
              var disqus_shortname = 'computerworldsingapore';
              (function() {
                  var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                  dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
              })();
          </script>
          <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
          <a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
        </div>
        <!-- /post comment -->
      </div>
      <!-- /#comments -->
    </div>  
    <!-- /#content_col -->
    
    <!-- #related_col -->
    <div id="related_col" class="span-4">
      <!-- .social media -->
      <div class="social">
        <ul>
          <li class="fb"><a href="#fb" title="facebook"></a></li>
          <li class="twitter"><a href="#twitter" title="twitter"></a></li>
          <li class="reddit"><a href="#reddit" title="reddit"></a></li>
          <li class="delicious"><a href="#delicious" title="delicious"></a></li>
        </ul>
      </div>
      <!-- /.social media -->
      
      <div class="signup_enews">
        <a href="/subscribe-me/"><img src="/media/images/sign_up_enewsletters.jpg"></a>
      </div>
      
      <section class="related_articles">
        
        <header>RELATED ARTICLES</header>
        <ul>
          
          <li>
            <a href="/resource/mobile/android-privacy-assistant-seeks-to-stop-unwanted-data-collection/">
              Android privacy assistant seeks to stop unwanted data collection
            </a>
          </li>
          
          <li>
            <a href="/resource/mobile/this-years-iphones-expected-to-get-wireless-charging/">
              This year&#39;s iPhones expected to get wireless charging
            </a>
          </li>
          
          <li>
            <a href="/resource/mobile/the-full-nerd-episode-16-who-killed-pc-audio-and-will-soundcards-ever-be-a-thing-again/">
              The Full Nerd: Episode 16: Who killed PC audio, and will soundcards ever be a thing again?
            </a>
          </li>
          
          <li>
            <a href="/tech/mobile/chinas-online-retail-sales-to-hit-us1-trillion-by-2020/">
              China’s online retail sales to hit US$1 trillion by 2020
            </a>
          </li>
          
          <li>
            <a href="/resource/mobile/kim-stevensons-exit-from-intel-hints-at-problems-in-its-pc-business/">
              Kim Stevenson&#39;s exit from Intel hints at problems in its PC business
            </a>
          </li>
          
        </ul>
        
      </section>
      
      <section class="related_wps">
        
        <header>RELATED WHITEPAPERS</header>
        <ul>
          
          <li>
            <a href="/whitepapers/fetch/354/">
              Increasing agility and reducing cost for private and hybrid cloud computing
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/463/">
              Case Study: Sustainability Value in a Virtual World
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/560/">
              Overcoming the CFO&#39;s Blindspot - Workforce Planning
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/615/">
              Turning Customer Clicks and Hovers into Profitable Landing: Harnessing the Power of Usability Analysis
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/554/">
              Huawei Assists EastWest Bank in Achieving Efficient Collaboration and Agile Communication
            </a>
          </li>
          
        </ul>
        
      </section>
      
    </div>  
    <!-- /#related_col -->
	

		<!-- search -->
    <section class="search span-8 last">
      <form method="post" action="/search/"><input type='hidden' name='csrfmiddlewaretoken' value='53DMqjZcDcejBuDhIvZ4jIc41IQR98Xt' />
        <input type="submit" value="SEARCH" class="search_btn">
        <input name="search_field" size="32" type="text" class="search_tf"> 
      </form>
    </section>
    <!-- /search -->
    
    <!-- #promotion column (ads + featured wps + most popular & commented) -->
    <div id="promo_col" class="span-8 last">
      <section class="in_house_promo_ad">
      <div>
          
            
    <!-- special inventory -->
<!-- begin ad tag -->
<a href="http://www.mis-asia.com/subscribe-me/" target="_blank">
<img src="http://www.mis-asia.com/media/uploads/in_house_ads/enewsletter_300x100.gif" border=0>
</a>

<!-- end ad tag -->
<!-- /special inventory -->

          
        </div>
      </section>
      
      
      <section class="mpu">
        <div>
          
            
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotUpper = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[[300, 250],[300, 600]], "div-gpt-ad-4389657927143875-0"); // adds the first slot with it's own slot level custom targeting
    adSlotUpper.addService(googletag.pubads());
    adSlotUpper.setTargeting("pos", ["upper"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143875-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143875-0'); });
</script>
</div>

          
        </div>
      </section>
      

			
      
      <!-- featured whitepapers -->
      <section class="featured_wps">
        
        <header>
          <h1>FEATURED WHITE PAPERS</h1>
        </header>
        <ul>
          
          <li>
            <a href="/whitepapers/fetch/703/">
              <img src="/media/CACHE/images/7829614bc084e13b5ac51f4bcc59cef8.png">
              <h2>Drive Business Innovation in Financial Services with a Service-Aware Network</h2>
              <p>A service-aware network provides financial services firms with an agile infrastructure to identify new market opportunities, attract and retain customers with differentiated services, and respond to competitive and industry challenges.</p>
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/702/">
              <img src="/media/CACHE/images/050e1cdab1336263d576b3e799f09ef3.png">
              <h2>Be Worried with Your Legacy Endpoint Protection</h2>
              <p>Cyberattacks exploit weaknesses in applications to run malicious code “behind the scenes". With vulnerabilities existing before patches, traditional antiviruses cannot keep up. A new approach - next-generation endpoint protection is urgently needed.</p>
            </a>
          </li>
          
        </ul>
        
      </section>
      <!-- /featured whitepapers -->
      
      
      
      <section class="mpu">
        <div>
          
            
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotLower = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[[300, 250],[300, 600]], "div-gpt-ad-4389657927143876-0"); // adds the first slot with it's own slot level custom targeting
    adSlotLower.addService(googletag.pubads());
    adSlotLower.setTargeting("pos", ["lower"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143876-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143876-0'); });
</script>
</div>

          
        </div>
      </section>
      
      <section class="spe2">
        <div>
          
        </div>
      </section>
      
      <section class="spe3">
        <div>
          
        </div>
      </section>
      
      
    </div>  
    <!-- /#promotion column -->
    
    <div class="clear"></div>
    
    
    <div style="width:978px; margin-left:-15px; border:1px solid #CCC;" id="other_news_from_other_sites" class="span-24 last">

<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px; margin-top:10px;margin-left:15px;margin-bottom:10px;">
  <p><img src="http://www.cio-asia.com/media/images/cio_logo.gif" style="width:30%;" /></p>

  <p><a href="http://www.cio-asia.com/resource/applications/how-mitsui-leverages-and-connects-to-an-ecosystem-of-partners-on-an-expense-management-app/">How Mitsui leverages and connects to an ecosystem of partners on an expense management app</a></p>

  <p><a href="http://www.cio-asia.com/tech/cloud-computing/how-consumerisation-convinced-a-media-giant-to-choose-dropbox/">How consumerisation convinced a media giant to choose Dropbox</a></p>

  <p><a href="http://www.cio-asia.com/resource/applications/how-air-new-zealand-is-flying-high-with-artificial-intelligence/">How Air New Zealand is flying high with artificial intelligence</a></p>

  <p><a href="http://www.cio-asia.com/resource/networking/whats-in-for-the-networking-industry-in-2017/">What’s in for the networking industry in 2017 </a></p>

  <p><a href="http://www.cio-asia.com/resource/applications/how-to-succeed-in-an-as-a-service-world/">How to succeed in an as-a-service world</a></p>

</div>

 
<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px; margin-top:10px;margin-top:10px;margin-left:15px;margin-bottom:10px;">
  <p><img src="http://mis-asia.com/media/images/mis_logo.gif" style="width:30%;" /></p>

<p><a href="http://www.mis-asia.com/resource/applications/how-mitsui-leverages-and-connects-to-an-ecosystem-of-partners-on-an-expense-management-app/">How Mitsui leverages and connects to an ecosystem of partners on an expense management app</a></p>

<p><a href="http://www.mis-asia.com/tech/cloud-computing/how-consumerisation-convinced-a-media-giant-to-choose-dropbox/">How consumerisation convinced a media giant to choose Dropbox</a></p>

<p><a href="http://www.mis-asia.com/resource/applications/how-air-new-zealand-is-flying-high-with-artificial-intelligence/">How Air New Zealand is flying high with artificial intelligence</a></p>

<p><a href="http://www.mis-asia.com/resource/networking/whats-in-for-the-networking-industry-in-2017/">What’s in for the networking industry in 2017 </a></p>

<p><a href="http://www.mis-asia.com/resource/applications/how-to-succeed-in-an-as-a-service-world/">How to succeed in an as-a-service world</a></p>

</div>



<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px;margin-top:10px;margin-left:15px;margin-bottom:10px;">
  <p><img src="http://www.computerworld.com.my/media/images/cwm_logo.gif" style="width:50%;" /></p>

<p><a href="http://www.computerworld.com.my/resource/applications/how-mitsui-leverages-and-connects-to-an-ecosystem-of-partners-on-an-expense-management-app/">How Mitsui leverages and connects to an ecosystem of partners on an expense management app</a></p>

<p><a href="http://www.computerworld.com.my/tech/cloud-computing/how-consumerisation-convinced-a-media-giant-to-choose-dropbox/">How consumerisation convinced a media giant to choose Dropbox</a></p>

<p><a href="http://www.computerworld.com.my/resource/applications/how-air-new-zealand-is-flying-high-with-artificial-intelligence/">How Air New Zealand is flying high with artificial intelligence</a></p>

<p><a href="http://www.computerworld.com.my/resource/networking/whats-in-for-the-networking-industry-in-2017/">What’s in for the networking industry in 2017 </a></p>

<p><a href="http://www.computerworld.com.my/resource/applications/how-to-succeed-in-an-as-a-service-world/">How to succeed in an as-a-service world</a></p>

</div>

<div class="clear"></div>
</div>
<div class="clear"></div>
    <section class="bottom_leaderboard">
    
      
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotBottom = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[728,90], "div-gpt-ad-4389657927143874-0"); // adds the first slot with it's own slot level custom targeting
    adSlotBottom.addService(googletag.pubads());
    adSlotBottom.setTargeting("pos", ["bottom"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143874-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143874-0'); });
</script>
</div> 

    
    </section>
    
    <footer class="span-24 last">
       <a href="/about/">About Us</a> | 
       <a href="/contact-us/">Contact</a> |
       <a href="/advertise/">Advertise</a> |
       <a href="/terms-of-use/">Terms of use</a> | 
       <a href="/privacy-statement/">Privacy statement</a>
       
     </footer>
  </div>
    <!-- /.container -->






<script language='JavaScript1.1' src='http://pixel.mathtag.com/event/js?mt_id=369928&mt_adid=117152&v1=&v2=&v3=&s1=&s2=&s3='></script>




<!-- BEGIN LEAD FORENSICS SCRIPT -->
<script type="text/javascript" src="http://www.softtrack08.com/js/56517.js" ></script>
<noscript><img src="http://www.softtrack08.com/56517.png?trk_user=56517&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" height="0px" width="0px" style="display:none;" /></noscript>
<!-- END LEAD FORENSICS SCRIPT -->
<script src='http://code.jquery.com/jquery-latest.min.js'></script>
<script src="/media/js/joose.mini.js"></script>
<script src="/media/js/diary.js"></script>
<script type="text/javascript">
  
  
  
  var ga_site_id = "UA-2211007-1";
  
  
  
  
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', ga_site_id]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>







<!-- Begin BlueKai Tag --> 
<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe> 
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script> 
<script type="text/javascript">
bk_doJSTag(32243, 1); 
</script> 
<!-- End BlueKai Tag --> 






</body>

</html>
