



<!DOCTYPE html>
<html lang='en'>
<head>



    
        <meta property="og:title" content="ServiceNow taps AI to automate everyday workflows " />
        <meta property="og:description" content="The company is reaching further out from its base in IT services management" />
        <meta property="og:image" content="http://www.computerworld.com.sg/media/CACHE/images/c4e001d1d5c99f2f1b346717b76df898.jpg" />

        <meta property="twitter:card" content="summary">
        <meta property="twitter:title" content="ServiceNow taps AI to automate everyday workflows ">
        <meta property="twitter:image" content="http://www.computerworld.com.sg/media/CACHE/images/c4e001d1d5c99f2f1b346717b76df898.jpg">
        <meta property="twitter:description" content="The company is reaching further out from its base in IT services management">

    



  <meta charset='utf-8'>
  

  
  
  
  <title>ServiceNow taps AI to automate everyday workflows </title>
  <link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.computerworld.com.sg/cws/feed/">
  <!--script language='JavaScript1.1' src='https://pixel.mathtag.com/event/js?mt_id=369928&mt_adid=117152&v1=&v2=&v3=&s1=&s2=&s3='></script-->
  
  
  
  
  
<meta name="description" content="Computerworld Singapore covers a wide range of technology topics, including software, security, operating systems, mobile, storage, servers and data centers, and technology companies such as Microsoft, Google and Apple."><meta name="keywords" content="Computerworld Singapore, enterprise IT, enterprise technology, IT news, technology news, tech news, computer news, IT opinions, IT analysis, IT features, applications, software, hardware, security, operating systems, mobile, mobile and wireless, storage, servers, data centers, careers, IT management, IT careers, Internet, business intelligence, cloud computing, Windows, Apple, Macintosh, networking, government technology, IT in government, green IT, SaaS, open source, smartphones, PCs"><meta name="headline" content="Computerworld Singapore - IT news, features, blogs, tech reviews, career advice">

    
  <link href="/media/css/blueprint/screen.css" rel="stylesheet" media="screen, projection">
  <link href="/media/css/blueprint/print.css" rel="stylesheet" media="print">
  <link href="/media/css/base.css" rel="stylesheet" media="screen, projection">

  
  <link href="/media/css/cws_style.css" rel="stylesheet" media="screen, projection">
  
    <style>
  article .social li{
    float: left;
    cursor: pointer;
    margin: 0 3px 12px 0;
    background: url(https://www.mis-asia.com/media/uploads/repo/social-icons.png);
    width: 40px;
    height: 40px;
    display: inline-block;
    margin-right: 0;
  }

  article .social ul{
    padding-left: 0px;
    list-style-type: none;
    float: left;
    margin-top: 10px;
  }

  article .social .fb{
    background-position: 0 0;
  }
  article .social .twitter{
    background-position: -43px 0;
  }
  article .social .linkedin{
    background-position: -87px 0;
  }

  </style>



  <!--START GOOGLE DFP TAG -->
    <script type='text/javascript'>
    (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
    </script>
  <!--END GOOGLE DFP TAG -->

  <!--[if lt IE 8]><link href="/media/css/ie_override/cws_ie.css" rel="stylesheet" media="screen, projection"><![endif]-->
  <!--[if lt IE 9]><script src='http://html5shiv.googlecode.com/svn/trunk/html5.js'></script><![endif]-->
  
  <!-- start Mixpanel >
  <script type="text/javascript">(function(f,b){if(!b.__SV){var a,e,i,g;window.mixpanel=b;b._i=[];b.init=function(a,e,d){function f(b,h){var a=h.split(".");2==a.length&&(b=b[a[0]],h=a[1]);b[h]=function(){b.push([h].concat(Array.prototype.slice.call(arguments,0)))}}var c=b;"undefined"!==typeof d?c=b[d]=[]:d="mixpanel";c.people=c.people||[];c.toString=function(b){var a="mixpanel";"mixpanel"!==d&&(a+="."+d);b||(a+=" (stub)");return a};c.people.toString=function(){return c.toString(1)+".people (stub)"};i="disable track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(g=0;g<i.length;g++)f(c,i[g]);b._i.push([a,e,d])};b.__SV=1.2;a=f.createElement("script");a.type="text/javascript";a.async=!0;a.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";e=f.getElementsByTagName("script")[0];e.parentNode.insertBefore(a,e)}})(document,window.mixpanel||[]);
mixpanel.init("dd369ae36ad61f06026b0f24c5a65a8b");</script>
  <end Mixpanel -->

</head>
<body>
  <!-- .container -->
  <div class="container">
    <div id="login_register">
      <a href="/subscribe-me/">Subscribe</a> / <a href="/unsubscribe-me/">Unsubscribe</a> Enewsletters
      |
      
      <a href="/accounts/login/">Login</a> 
      | 
      <a href="/accounts/register/">Register</a>
      
    </div>
    <header class="logo">
      <a href="/"><img src="/media/images/cws_logo.gif" alt="" title=""></a>
    </header>
    
    <!-- .top leaderboard -->
    <section class="top_leaderboard">
    
      
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotTop = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[728,90], "div-gpt-ad-4389657927143873-0"); // adds the first slot with it's own slot level custom targeting
    adSlotTop.addService(googletag.pubads());
    adSlotTop.setTargeting("pos", ["top"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143873-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143873-0'); });
</script>
</div>

    
    </section>
    <!-- /.top leaderboard -->
    
    <!-- main navi -->
    <nav class="navigation">
      <ul id="main_navi">
        <li>
          
          <a href="/regional/Singapore/">NEWS</a>
          
          
          
          
          
          <ul class="news_sub_menu">
            
            <li><a href="/regional/Singapore/">Singapore</a></li>
            <li><a href="/regional/Asia/">Asia</a></li>
            <li><a href="/regional/World/">All News</a></li>
            
            
            
            
            
          </ul>
        </li>
        <li>
          
          
          
        </li>
        <li>
          
          
          
            <a href="/tech/list/applications/">TECHNOLOGY</a>
            <ul class="resource_centre_sub_menu">
          
          
          
            
            <li><a href="/tech/list/applications/">Applications</a></li>
            
            <li><a href="/tech/list/cloud-computing/">Cloud Computing</a></li>
            
            <li><a href="/tech/list/computer-hardware/">Computer Hardware</a></li>
            
            <li><a href="/tech/list/data-centre/">Data Centre</a></li>
            
            <li><a href="/tech/list/emerging-technology/">Emerging Technology</a></li>
            
            <li><a href="/tech/list/industries/">Industries</a></li>
            
            <li><a href="/tech/list/internet/">Internet</a></li>
            
            <li><a href="/tech/list/mobile/">Mobile</a></li>
            
            <li><a href="/tech/list/networking/">Networking</a></li>
            
            <li><a href="/tech/list/operating-systems/">Operating Systems</a></li>
            
            <li><a href="/tech/list/security/">Security</a></li>
            
            <li><a href="/tech/list/storage/">Storage</a></li>
            
          </ul>
        </li>
        <li><a href="/blogs/all/">BLOGS</a>
<!--           <ul class="opnion_blogs_sub_menu">
            
            <li><a href="/blogs/list/blogs/">Blogs</a></li>
            
          </ul>
 -->        </li>
        <li><a href="/careers/all/">CAREERS</a>
          <ul class="multimedia_sub_menu">
            
          </ul>
        </li>
        <!--li><a href="/multimedia/webcasts/">MULTIMEDIA</a>
          <ul class="multimedia_sub_menu">
            <li><a href="/multimedia/webcasts/">Webcasts</a></li>
          </ul>
        </li-->
        <li><a href="/whitepapers/list/">WHITEPAPERS</a>
          <ul class="whitepapers_sub_menu">
            
            <li><a href="/whitepapers/list/applications/">Applications</a></li>
            
            <li><a href="/whitepapers/list/cloud-computing/">Cloud Computing</a></li>
            
            <li><a href="/whitepapers/list/computer-hardware/">Computer Hardware</a></li>
            
            <li><a href="/whitepapers/list/data-centre/">Data Centre</a></li>
            
            <li><a href="/whitepapers/list/emerging-technology/">Emerging Technology</a></li>
            
            <li><a href="/whitepapers/list/industries/">Industries</a></li>
            
            <li><a href="/whitepapers/list/internet/">Internet</a></li>
            
            <li><a href="/whitepapers/list/mobile/">Mobile</a></li>
            
            <li><a href="/whitepapers/list/networking/">Networking</a></li>
            
            <li><a href="/whitepapers/list/operating-systems/">Operating Systems</a></li>
            
            <li><a href="/whitepapers/list/security/">Security</a></li>
            
            <li><a href="/whitepapers/list/storage/">Storage</a></li>
            
          </ul>
        </li>
        <li>
          <a href="/events/listing/">EVENTS</a>
        </li>
        <li class="last"><a href="">AWARDS</a>
          <ul class="awards_sub_menu">
            
            
            <li><a href="/microsites/cws/rca-2010/">Readers&#39; Choice Awards 2010</a></li>
            
            <li><a href="/microsites/cws/rca-2011/">Readers&#39; Choice Awards 2011</a></li>
            
            <li><a href="/microsites/cws/rca2012/">Readers&#39; Choice Awards 2012</a></li>
            
            <li><a href="/microsites/cws/rca2013/">Readers&#39; Choice Awards 2013</a></li>
            
            <li><a href="/microsites/cws/cca2011/">Customer Care Awards 2011</a></li>
            
            <li><a href="/microsites/cws/cca2013/">Customer Care Awards 2013</a></li>
            
            
            
            <li><a href="http://www.computerworld.com.sg/tech/industries/computerworld-singapore-customer-care-awards-2014-three-cheers-for-customer-excellence/" target="_blank">Customer Care Awards 2014</a></li>
            
            
          </ul>
        </li>
        <li style="visibility:hidden"><a href="/print-subscription/">MAGAZINES</a>
          
        </li>
      </ul>
    </nav>
    <!-- main navi -->
    
    <!-- .pencil_banner -->
    <section class="pencil_banner a_center">
      <p class="small">Pencil Banner</p>
    </section>  
    <!-- /.pencil_banner -->
    
    
    
    <img src='https://pixel.mathtag.com/event/img?mt_id=405509&mt_adid=117152&v1=&v2=&v3=&s1=&s2=&s3=' width='1' height='1' />
    
    <!-- #content_col -->
    <div id="content_col" class="span-12">
      
      <!-- .breadcrumb -->
      <div class="breadcrumb">               
        <a href="/">Home</a> &#187;
        <a href="/resource/list/applications/">Applications</a> &#187;
        
        
      </div>
      <!-- /.breadcrumb -->
    
      <article class="story">
        <header>
          <h1>ServiceNow taps AI to automate everyday workflows </h1>
        </header>
        <div class="meta">
          <span class="author">Marc Ferranti</span> |
          <span class="date">May 10, 2017</span>
          <span class="comments_count"></span>
        </div>
        <div>
            <!-- .social media -->
<div class="social">
  <ul>
    <li title="Share on Facebook" class="fb"><a href="#fb" title="facebook"></a></li>
    <li title="Share on Twitter" class="twitter"><a href="#twitter" title="twitter"></a></li>
    <li title="Share on Linkedin" class="linkedin"><a href="#linkedin" title="linkedin"></a></li>
    <li title="Print Article" class="print"><a href="/print-article/110328/" target="_blank"><img src="/media/images/print_icon.gif"></a></li>
  </ul>
</div>
<!-- /.social media -->

        </div>
        
				<div class="standfirst none">The company is reaching further out from its base in IT services management</div>

        <figure>
					
          <img src="/media/CACHE/images/c4e001d1d5c99f2f1b346717b76df898.jpg" class="none">
					
        </figure>

        <p><img src="http://images.techhive.com/images/article/2017/05/servicenowux-100721865-large.jpg" alt="ServiceNow user interface" width="400" /><br /><em>Credit:&nbsp;ServiceNow</em></p>
<p>ServiceNow is bringing enhanced machine-learning capabilities to its Now Platform for business process automation to help customers prevent outages, automatically route service requests, and predict and benchmark IT performance.</p>
<p>The AI capabilities will be offered through the upcoming Intelligent Automation Engine, announced at the company's Knowledge conference in Orlando Tuesday. The move strengthens ServiceNow's base in IT management while making further inroads into other areas of the enterprise.</p>
<p>The machine-learning capabilities will be brought into ServiceNow's cloud services for security, customer service, and HR. The Intelligent Automation Engine's algorithms are based on technology the company acquired through its <a href="https://www.arnnet.com.au/article/612932/servicenow-acquires-dxcontinuum-improve-intelligent-automation-play/" target="_blank">purchase of DxContinuum</a> in January.</p>
<p>One of a select group of native cloud vendors to hit the billion dollar revenue mark, ServiceNow has over the past 12 years made a name for itself in IT services management, and more recently has been bolstering its offerings for other areas of the enterprise.</p>
<p>"Customer service and HR are areas that are ripe for automation," outside the IT department, noted Allan Leinwand, ServiceNow's CTO. "Businesses spend a lot of time on basic, mundane tasks like referring PTO (paid time off) requests to HR."</p>
<p>ServiceNow's new machine-learning capabilities center around the following areas:</p>
<p>--Outage prevention: Through anomaly detection techniques, the Intelligent Automation Engine identifies patterns and outlier instances that are likely to lead to an outage.The feature will be added to the third quarter release of ServiceNow's platform, code-named Jakarta.</p>
<p>--Work categorization and routing: Based on past patterns, the Intelligent Automation Engine can categorize tasks, route them, and predict outcomes. The predictive intelligence capability will be brought into the company's IT Service Managment offering first, and be incorporated into the fourth-quarter release of the Now Platform, code-named Kingston.</p>
<p>--Performance predictions: New algorithms will work with ServiceNow's real-time Performance Analytics applications to help companies determine when they will reach performance goals, such as response time to help desk calls. This feature will be released in the fourth quarter.</p>
<p>In addition to the new features coming later this year, ServiceNow said it has already made the ability to evaluate performance against peers available in its Benchmarks application. This ability uses machine-learning techniques but is not based on the&nbsp; DxContinuum technology.</p>
<p>For benchmarking, ServiceNow uses data that its customers have agreed to share with other users of the the company's products, on an anonymized basis, Leinwand said.</p>
<p>Deployment of ServiceNow applications can take four to six months for large installations at Fortune 1000 companies, and days or weeks at smaller companies, Leinwand added. Depending on the deployment, pricing can be based on number of administrators using the system or devices detected by the the system.</p>

        
        <p>&nbsp;</p> 
        <p>
          
          
          
          <strong>1</strong>&nbsp;
          
          
          
          <a href="?page=2">2</a>&nbsp;
          
          
          
          <a href="?page=2">Next Page</a>&nbsp;
          
        </p>
        
        <div>
            <!-- .social media -->
<div class="social">
  <ul>
    <li title="Share on Facebook" class="fb"><a href="#fb" title="facebook"></a></li>
    <li title="Share on Twitter" class="twitter"><a href="#twitter" title="twitter"></a></li>
    <li title="Share on Linkedin" class="linkedin"><a href="#linkedin" title="linkedin"></a></li>
    <li title="Print Article" class="print"><a href="/print-article/110328/" target="_blank"><img src="/media/images/print_icon.gif"></a></li>
  </ul>
</div>
<!-- /.social media -->


            <div style="">
              <p><strong>Sign up for <a href="/subscribe-me/">Computerworld eNewsletters</a>.</strong></p>
            </div>
        </div>

      </article>
            
      <!-- #comments -->
      <!--div id="comments" class="span-12">
        <header>COMMENTS</header>
        <div class="comment">
          <div id="disqus_thread"></div>
          <script type="text/javascript">
              var disqus_shortname = 'computerworldsingapore';
              (function() {
                  var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                  dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
                  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
              })();
          </script>
          <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
          <a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
        </div>
      </div-->
      <!-- /#comments -->
    </div>  
    <!-- /#content_col -->
    
    <!-- #related_col -->
    <div id="related_col" class="span-4">
      
      <div class="signup_enews">
        <a href="/subscribe-me/"><img src="/media/images/sign_up_enewsletters.jpg"></a>
      </div>
      
      <section class="related_articles">
        
        <header>RELATED ARTICLES</header>
        <ul>
          
          <li>
            <a href="/resource/applications/application-incidents-down-30-percent-at-barclays-following-appdynamics-adoption/">
              Application incidents down 30 percent at Barclays following AppDynamics adoption
            </a>
          </li>
          
          <li>
            <a href="/resource/applications/java-modularity-specification-opposed-by-red-hat-ibm-is-voted-down/">
              Java modularity specification opposed by Red Hat, IBM is voted down
            </a>
          </li>
          
          <li>
            <a href="/resource/applications/philippines-unionbank-builds-deploys-and-manages-apps-with-ibm/">
              Philippines’ UnionBank builds, deploys and manages apps with IBM
            </a>
          </li>
          
          <li>
            <a href="/resource/applications/mobile-is-the-new-desktop-and-thats-good-for-enterprise-apps/">
              Mobile is the new desktop, and that&#39;s good for enterprise apps
            </a>
          </li>
          
          <li>
            <a href="/resource/applications/why-some-people-are-willing-to-pay-for-a-mobile-app/">
              Why some people are willing to pay for a mobile app
            </a>
          </li>
          
        </ul>
        
      </section>
      
      <section class="related_wps">
        
        <header>RELATED WHITEPAPERS</header>
        <ul>
          
          <li>
            <a href="/whitepapers/fetch/462/">
              Case Study: Global Players in Virtual Auditions
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/667/">
              Frost &amp; Sullivan—Mobile Engagement Delivers Great Customer Experiences
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/694/">
              IDC Flash Survey
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/328/">
              CITIC Securities Infrastructure for Data Center and Intelligent Building Systems at New Beijing Offices
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/574/">
              Fully Improving Security Management of Railway Transportation Construction
            </a>
          </li>
          
        </ul>
        
      </section>
      
    </div>  
    <!-- /#related_col -->
	

		<!-- search -->
    <section class="search span-8 last">
      <form method="post" action="/search/"><input type='hidden' name='csrfmiddlewaretoken' value='4IfTfOBHWd6vLDGE4PKyqH5Yi3MzLGnH' />
        <input type="submit" value="SEARCH" class="search_btn">
        <input name="search_field" size="32" type="text" class="search_tf"> 
      </form>
    </section>
    <!-- /search -->
    
    <!-- #promotion column (ads + featured wps + most popular & commented) -->
    <div id="promo_col" class="span-8 last">
      <section class="in_house_promo_ad">
      <div>
          
            
    <!-- special inventory -->
<!-- begin ad tag -->
<a href="https://www.mis-asia.com/subscribe-me/" target="_blank">
<img src="https://www.mis-asia.com/media/uploads/in_house_ads/enewsletter_300x100.gif" border=0>
</a>

<!-- end ad tag -->
<!-- /special inventory -->

          
        </div>
      </section>
      
      
      <section class="mpu">
        <div>
          
            
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotUpper = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[[300, 250],[300, 600]], "div-gpt-ad-4389657927143875-0"); // adds the first slot with it's own slot level custom targeting
    adSlotUpper.addService(googletag.pubads());
    adSlotUpper.setTargeting("pos", ["upper"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143875-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143875-0'); });
</script>
</div>

          
        </div>
      </section>
      

			
      
      <!-- featured whitepapers -->
      <section class="featured_wps">
        
        <header>
          <h1>FEATURED WHITE PAPERS</h1>
        </header>
        <ul>
          
          <li>
            <a href="/whitepapers/fetch/704/">
              <img src="/media/CACHE/images/9c77672654ca16e38ce956abbc4fd7f6.jpg">
              <h2>Four Key Network Visibility Attributes to Protect Your Business</h2>
              <p>This paper focuses on why network visibility is critical to your business, and four key attributes of best-in-class visibility solutions you must explore before selecting a visibility platform.</p>
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/705/">
              <img src="/media/CACHE/images/bcab823f8efcbca2cfb55a863c9f6a76.jpg">
              <h2>Ixia CloudLens: Managing the Elastic Cloud Visibility Surface</h2>
              <p>The attack surface of a software environment is the sum of the different points (attack vectors) where an unauthorized user (the attacker) can try to enter data into or extract data from an environment.</p>
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/707/">
              <img src="/media/CACHE/images/8ae27dfcccc5530a8d8359ae3eccf312.jpg">
              <h2>Uncompromised Visibility and Security Performance</h2>
              <p>In this paper, learn: How to avoid "network blind spots" that increase the risk of security breaches, Which features on industry-standard network packet brokers result not only in reduced performance but dropped packets</p>
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/706/">
              <img src="/media/CACHE/images/9b552936b6a304984f8b3a047f8ff55c.jpg">
              <h2>Monitoring Virtual/Cloud Environments</h2>
              <p>The paper addresses six key considerations to ensure service resilience in virtual environments, and the importance of providing pervasive data access to the right tool, at the right time, and in the right place.</p>
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/708/">
              <img src="/media/CACHE/images/bfb59b05b5e01c2f5b1687237fa2e99d.jpg">
              <h2>5 Ways to Maximize the Value of Security and Monitoring Tools</h2>
              <p>What you’ll learn: What are the common problems that modern enterprises have when it comes to getting the most value out of their monitoring tools? What are the most cost effective solutions? What are the attributes of a well-designed visibility architecture?</p>
            </a>
          </li>
          
        </ul>
        
      </section>
      <!-- /featured whitepapers -->
      
      
      <!-- sponsored links -->
      <section class="sponsored_links">
        <header>
          <h1>SPONSORED LINKS</h1>
        </header>
        <ul>
          
          <li>
            <a href="http://info.kaseya.com/executive-luncheon-philippines.html?source=Email&amp;utm_source=Kaseya&amp;mkt_tok=eyJpIjoiTWpBeVl6WXhZVGt6WldJeSIsInQiOiJGUytRK21qcUZSU3pPMmhRWmpDXC9zSUQ1UzNjS0Y2TURjQUhcL3dnVm9OZ2Q1VDZMS2dFQXhLNkErSFBYNkJ5dkZxQ1BXMkNyd2J2SHk3ekEyaENyNCtRPT0ifQ%3D%3D" onclick="_gaq.push(['_trackEvent', 'Test', 'Sponsored Link Click', 'http://info.kaseya.com/executive-luncheon-philippines.html?source=Email&amp;utm_source=Kaseya&amp;mkt_tok=eyJpIjoiTWpBeVl6WXhZVGt6WldJeSIsInQiOiJGUytRK21qcUZSU3pPMmhRWmpDXC9zSUQ1UzNjS0Y2TURjQUhcL3dnVm9OZ2Q1VDZMS2dFQXhLNkErSFBYNkJ5dkZxQ1BXMkNyd2J2SHk3ekEyaENyNCtRPT0ifQ%3D%3D'])" target="_blank">
              <img src="/media/uploads/sponsored-link-logos/kaseya_logo.jpg">
              <h2>Revolutionise your IT department! Click to attend an exclusive luncheon in Manila!</h2>
            </a>
          </li>
          
          <li>
            <a href="http://www.dojomojo.asia/event-rsvp/" onclick="_gaq.push(['_trackEvent', 'Test', 'Sponsored Link Click', 'http://www.dojomojo.asia/event-rsvp/'])" target="_blank">
              <img src="/media/uploads/sponsored-link-logos/kaseya_logo.jpg">
              <h2>Revolutionise your IT department! Click to attend an exclusive luncheon in KL!</h2>
            </a>
          </li>
          
        </ul>
        <div class="clear"></div>
      </section>
      <!-- /sponsored links -->
      
      
      <section class="mpu">
        <div>
          
            
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotLower = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[[300, 250],[300, 600]], "div-gpt-ad-4389657927143876-0"); // adds the first slot with it's own slot level custom targeting
    adSlotLower.addService(googletag.pubads());
    adSlotLower.setTargeting("pos", ["lower"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143876-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143876-0'); });
</script>
</div>

          
        </div>
      </section>
      
      <section class="spe2">
        <div>
          
        </div>
      </section>
      
      <section class="spe3">
        <div>
          
        </div>
      </section>
      
    </div>  
    <!-- /#promotion column -->
    
    <div class="clear"></div>
    
    
    <div style="width:978px; margin-left:-15px; border:1px solid #CCC;" id="other_news_from_other_sites" class="span-24 last">

	
		<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px; margin-top:10px;margin-left:15px;margin-bottom:10px;">
		  <p style="height:25%"><img src="https://www.cio-asia.com/media/images/cio_logo.gif" style="width:30%;margin-top:8px;" /></p>
		
		  <p><a href="https://www.cio-asia.com/resource/applications/how-collaboration-improves-it-outcomes/">How collaboration improves IT outcomes</a></p>
		
		  <p><a href="https://www.cio-asia.com/resource/applications/how-philippine-businesses-are-faring-in-the-digital-transformation-race/">How Philippine businesses are faring in the digital transformation race</a></p>
		
		  <p><a href="https://www.cio-asia.com/mgmt/it-management/how-pwc-is-using-it-to-transform-professional-services/">How PwC is using IT to transform professional services</a></p>
		
		  <p><a href="https://www.cio-asia.com/resource/applications/how-adobes-cio-blends-it-and-marketing/">How Adobe’s CIO blends IT and marketing</a></p>
		
		  <p><a href="https://www.cio-asia.com/mgmt/guides/12-keys-to-creating-an-adaptable-and-agile-organisation/">12 keys to creating an adaptable and agile organisation</a></p>
		
		</div>
	

	 
		<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px; margin-top:10px;margin-top:10px;margin-left:15px;margin-bottom:10px;">
		  <p style="height:25%"><img src="https://mis-asia.com/media/images/mis_logo.gif" style="width:30%;" /></p>
		
		<p><a href="https://www.mis-asia.com/mgmt/careers/dont-fear-the-robots-embrace-the-potential/">Don&#39;t fear the robots, embrace the potential</a></p>
		
		<p><a href="https://www.mis-asia.com/tech/emerging-technology/malaysia-airlines-at-cutting-edge-with-new-real-time-space-based-alerting-system/">Malaysia Airlines at cutting edge with new real-time, space-based alerting system</a></p>
		
		<p><a href="https://www.mis-asia.com/resource/applications/how-philippine-businesses-are-faring-in-the-digital-transformation-race/">How Philippine businesses are faring in the digital transformation race</a></p>
		
		<p><a href="https://www.mis-asia.com/tech/cloud-computing/dimension-data-to-enable-digital-transformation-for-anchor-electricals-in-india/">Dimension Data to enable digital transformation for Anchor Electricals in India</a></p>
		
		<p><a href="https://www.mis-asia.com/resource/applications/why-regtech-will-be-asian-banks-next-big-focus-area/">Why RegTech will be Asian banks’ next big focus area</a></p>
		
		</div>
	


	


	
		<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px;margin-top:10px;margin-left:15px;margin-bottom:10px;">
		  <p style="height:25%"><img src="https://www.computerworld.com.my/media/images/cwm_logo.gif" style="width:50%;margin-top:10px;" /></p>
		
		<p><a href="https://www.computerworld.com.my/tech/emerging-technology/malaysia-airlines-at-cutting-edge-with-new-real-time-space-based-alerting-system/">Malaysia Airlines at cutting edge with new real-time, space-based alerting system</a></p>
		
		<p><a href="https://www.computerworld.com.my/tech/industries/why-has-pikoms-outsourcing-malaysia-opened-a-new-iskandar-malaysia-centre/">Why has PIKOM&#39;s Outsourcing Malaysia opened a new Iskandar Malaysia centre?</a></p>
		
		<p><a href="https://www.computerworld.com.my/resource/healthcare/transformation-allows-malaysias-bp-healthcare-to-deliver-new-services/">Transformation allows Malaysia&#39;s BP Healthcare to deliver new services</a></p>
		
		<p><a href="https://www.computerworld.com.my/tech/computer-hardware/designing-devices-for-a-workforce-in-transformation-in-malaysia-study/">Designing devices for a workforce in transformation in Malaysia: study</a></p>
		
		<p><a href="https://www.computerworld.com.my/mgmt/careers/disrupting-the-disrupters-in-malaysia-part-2-of-an-exclusive-with-mdec-ceo-dato-yasmin/">Disrupting the disrupters in Malaysia: part 2 of an exclusive with MDEC CEO Dato&#39; Yasmin</a></p>
		
		</div>
	

	<div class="clear"></div>
</div>

<div class="clear"></div>
    <section class="bottom_leaderboard">
    
      
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotBottom = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[728,90], "div-gpt-ad-4389657927143874-0"); // adds the first slot with it's own slot level custom targeting
    adSlotBottom.addService(googletag.pubads());
    adSlotBottom.setTargeting("pos", ["bottom"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143874-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143874-0'); });
</script>
</div> 

    
    </section>
    
    <footer class="span-24 last">
       <a href="/about/">About Us</a> | 
       <a href="/contact-us/">Contact</a> |
       <a href="/advertise/">Advertise</a> |
       <a href="/terms-of-use/">Terms of use</a> | 
       <a href="/privacy-statement/">Privacy statement</a>
       
     </footer>
  </div>
    <!-- /.container -->






<script language='JavaScript1.1' src='https://pixel.mathtag.com/event/js?mt_id=369928&mt_adid=117152&v1=&v2=&v3=&s1=&s2=&s3='></script>




<script src='https://code.jquery.com/jquery-latest.min.js'></script>
<script src="/media/js/joose.mini.js"></script>
<script src="/media/js/diary.js"></script>
<script type="text/javascript">
  
  
  
  var ga_site_id = "UA-2211007-1";
  
  
  
  
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', ga_site_id]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>







<!-- Begin BlueKai Tag --> 
<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe> 
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script> 
<script type="text/javascript">
bk_doJSTag(32243, 1); 
</script> 
<!-- End BlueKai Tag --> 






</body>

</html>
