



<!DOCTYPE html>
<html lang='en'>
<head>



    
        <meta property="og:title" content="Uber back on the Philippine streets " />
        <meta property="og:url" content="http://www.computerworld.com.sg/resource/industries/uber-back-on-the-philippine-streets/" >
        <meta property="og:description" content="After paying PHP 190 million fine to the Land Transportation Franchising and Regulatory Board (LTFRB). " />
        <meta property="og:image" content="http://www.computerworld.com.sg/media/CACHE/images/18d32936e0d37054e87b740d9d2466ac.jpg" />

        <meta property="twitter:card" content="summary">
        <meta property="twitter:title" content="Uber back on the Philippine streets ">
        <meta property="twitter:image" content="http://www.computerworld.com.sg/media/CACHE/images/18d32936e0d37054e87b740d9d2466ac.jpg">
        <meta property="twitter:description" content="After paying PHP 190 million fine to the Land Transportation Franchising and Regulatory Board (LTFRB). ">

    



  <meta charset='utf-8'>
  

  
  
  
  <title>Uber back on the Philippine streets </title>
  <link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.computerworld.com.sg/cws/feed/">
  <!--script language='JavaScript1.1' src='https://pixel.mathtag.com/event/js?mt_id=369928&mt_adid=117152&v1=&v2=&v3=&s1=&s2=&s3='></script-->
  
  
  
  
  
<meta name="description" content="Computerworld Singapore covers a wide range of technology topics, including software, security, operating systems, mobile, storage, servers and data centers, and technology companies such as Microsoft, Google and Apple."><meta name="keywords" content="Computerworld Singapore, enterprise IT, enterprise technology, IT news, technology news, tech news, computer news, IT opinions, IT analysis, IT features, applications, software, hardware, security, operating systems, mobile, mobile and wireless, storage, servers, data centers, careers, IT management, IT careers, Internet, business intelligence, cloud computing, Windows, Apple, Macintosh, networking, government technology, IT in government, green IT, SaaS, open source, smartphones, PCs"><meta name="headline" content="Computerworld Singapore - IT news, features, blogs, tech reviews, career advice">

    
  <link href="/media/css/blueprint/screen.css" rel="stylesheet" media="screen, projection">
  <link href="/media/css/blueprint/print.css" rel="stylesheet" media="print">
  <link href="/media/css/base.css" rel="stylesheet" media="screen, projection">

  
  <link href="/media/css/cws_style.css" rel="stylesheet" media="screen, projection">
  
  <link rel="canonical" href="http://www.pna.gov.ph/articles/1007877">
  

  

  

    <style>
  article .social li{
    float: left;
    cursor: pointer;
    margin: 0 3px 12px 0;
    background: url(https://www.mis-asia.com/media/uploads/repo/social-icons.png);
    width: 40px;
    height: 40px;
    display: inline-block;
    margin-right: 0;
  }

  article .social ul{
    padding-left: 0px;
    list-style-type: none;
    float: left;
    margin-top: 10px;
  }

  article .social .fb{
    background-position: 0 0;
  }
  article .social .twitter{
    background-position: -43px 0;
  }
  article .social .linkedin{
    background-position: -87px 0;
  }

  </style>



  <!--START GOOGLE DFP TAG -->
    <script type='text/javascript'>
    (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
    </script>
  <!--END GOOGLE DFP TAG -->

  <!-- Google Analytics -->
  <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      
      
      
          ga('create', 'UA-2211007-1', 'auto');
          // var ga_site_id = "UA-2211007-1";
      
      
      
      ga('send', 'pageview');
  </script>
  <!-- end Google Analytics -->

  <!--script type="text/javascript">
    
    
    
    var ga_site_id = "UA-2211007-1";
    
    
    
    
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', ga_site_id]);
    _gaq.push(['_trackPageview']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script-->

  <!--[if lt IE 8]><link href="/media/css/ie_override/cws_ie.css" rel="stylesheet" media="screen, projection"><![endif]-->
  <!--[if lt IE 9]><script src='http://html5shiv.googlecode.com/svn/trunk/html5.js'></script><![endif]-->
  
</head>
<body>
  <!-- .container -->
  <div class="container">
    <div id="login_register">
      <a href="/subscribe-me/">Subscribe</a> / <a href="/unsubscribe-me/">Unsubscribe</a> Enewsletters
      |
      
      <a href="/accounts/login/">Login</a> 
      | 
      <a href="/accounts/register/">Register</a>
      
    </div>
    <header class="logo">
      <a href="/"><img src="/media/images/cws_logo.gif" alt="" title=""></a>
    </header>
    
    <!-- .top leaderboard -->
    <section class="top_leaderboard">
    
      
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotTop = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[728,90], "div-gpt-ad-4389657927143873-0"); // adds the first slot with it's own slot level custom targeting
    adSlotTop.addService(googletag.pubads());
    adSlotTop.setTargeting("pos", ["top"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143873-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143873-0'); });
</script>
</div>

    
    </section>
    <!-- /.top leaderboard -->
    
    <!-- main navi -->
    <nav class="navigation">
      <ul id="main_navi">
        <li>
          
          <a href="/regional/Singapore/">NEWS</a>
          
          
          
          
          
          <ul class="news_sub_menu">
            
            <li><a href="/regional/Singapore/">Singapore</a></li>
            <li><a href="/regional/Asia/">Asia</a></li>
            <li><a href="/regional/World/">All News</a></li>
            
            
            
            
            
          </ul>
        </li>
        <li>
          
          
          
        </li>
        <li>
          
          
          
            <a href="/tech/list/applications/">TECHNOLOGY</a>
            <ul class="resource_centre_sub_menu">
          
          
          
            
            <li><a href="/tech/list/applications/">Applications</a></li>
            
            <li><a href="/tech/list/cloud-computing/">Cloud Computing</a></li>
            
            <li><a href="/tech/list/computer-hardware/">Computer Hardware</a></li>
            
            <li><a href="/tech/list/data-centre/">Data Centre</a></li>
            
            <li><a href="/tech/list/emerging-technology/">Emerging Technology</a></li>
            
            <li><a href="/tech/list/industries/">Industries</a></li>
            
            <li><a href="/tech/list/internet/">Internet</a></li>
            
            <li><a href="/tech/list/mobile/">Mobile</a></li>
            
            <li><a href="/tech/list/networking/">Networking</a></li>
            
            <li><a href="/tech/list/operating-systems/">Operating Systems</a></li>
            
            <li><a href="/tech/list/security/">Security</a></li>
            
            <li><a href="/tech/list/storage/">Storage</a></li>
            
          </ul>
        </li>
        <li><a href="/blogs/all/">BLOGS</a>
<!--           <ul class="opnion_blogs_sub_menu">
            
            <li><a href="/blogs/list/blogs/">Blogs</a></li>
            
          </ul>
 -->        </li>
        <li><a href="/careers/all/">CAREERS</a>
          <ul class="multimedia_sub_menu">
            
          </ul>
        </li>
        <!--li><a href="/multimedia/webcasts/">MULTIMEDIA</a>
          <ul class="multimedia_sub_menu">
            <li><a href="/multimedia/webcasts/">Webcasts</a></li>
          </ul>
        </li-->
        <li><a href="/whitepapers/list/">WHITEPAPERS</a>
          <ul class="whitepapers_sub_menu">
            
            <li><a href="/whitepapers/list/applications/">Applications</a></li>
            
            <li><a href="/whitepapers/list/cloud-computing/">Cloud Computing</a></li>
            
            <li><a href="/whitepapers/list/computer-hardware/">Computer Hardware</a></li>
            
            <li><a href="/whitepapers/list/data-centre/">Data Centre</a></li>
            
            <li><a href="/whitepapers/list/emerging-technology/">Emerging Technology</a></li>
            
            <li><a href="/whitepapers/list/industries/">Industries</a></li>
            
            <li><a href="/whitepapers/list/internet/">Internet</a></li>
            
            <li><a href="/whitepapers/list/mobile/">Mobile</a></li>
            
            <li><a href="/whitepapers/list/networking/">Networking</a></li>
            
            <li><a href="/whitepapers/list/operating-systems/">Operating Systems</a></li>
            
            <li><a href="/whitepapers/list/security/">Security</a></li>
            
            <li><a href="/whitepapers/list/storage/">Storage</a></li>
            
          </ul>
        </li>
        <li>
          <a href="/events/listing/">EVENTS</a>
        </li>
        <li class="last"><a href="">AWARDS</a>
          <ul class="awards_sub_menu">
            
            
            <li><a href="/microsites/cws/rca-2010/">Readers&#39; Choice Awards 2010</a></li>
            
            <li><a href="/microsites/cws/rca-2011/">Readers&#39; Choice Awards 2011</a></li>
            
            <li><a href="/microsites/cws/rca2012/">Readers&#39; Choice Awards 2012</a></li>
            
            <li><a href="/microsites/cws/rca2013/">Readers&#39; Choice Awards 2013</a></li>
            
            <li><a href="/microsites/cws/cca2011/">Customer Care Awards 2011</a></li>
            
            <li><a href="/microsites/cws/cca2013/">Customer Care Awards 2013</a></li>
            
            
            
            <li><a href="http://www.computerworld.com.sg/tech/industries/computerworld-singapore-customer-care-awards-2014-three-cheers-for-customer-excellence/" target="_blank">Customer Care Awards 2014</a></li>
            
            
          </ul>
        </li>
        <li style="visibility:hidden"><a href="/print-subscription/">MAGAZINES</a>
          
        </li>
      </ul>
    </nav>
    <!-- main navi -->
    
    <!-- .pencil_banner -->
    <section class="pencil_banner a_center">
      <p class="small">Pencil Banner</p>
    </section>  
    <!-- /.pencil_banner -->
    
    
    
    <!-- #content_col -->
    <div id="content_col" class="span-12">
      
      <!-- .breadcrumb -->
      <div class="breadcrumb">               
        <a href="/">Home</a> &#187;
        <a href="/resource/list/industries/">Industries</a> &#187;
        
        
      </div>
      <!-- /.breadcrumb -->
    
      <article class="story">
        <header>
          <h1>Uber back on the Philippine streets </h1>
        </header>
        <div class="meta">
          <span class="author">Adrian M. Reodique </span> |
          <span class="date">Aug. 30, 2017</span>
          <span class="comments_count"></span>
        </div>
        <div>
            <!-- .social media -->
<div class="social">
  <ul>
    <li title="Share on Facebook" class="fb"><a href="#fb" title="facebook"></a></li>
    <li title="Share on Twitter" class="twitter"><a href="#twitter" title="twitter"></a></li>
    <li title="Share on Linkedin" class="linkedin"><a href="#linkedin" title="linkedin"></a></li>
    <li title="Print Article" class="print"><a href="/print-article/112870/" target="_blank"><img src="/media/images/print_icon.gif"></a></li>
  </ul>
</div>
<!-- /.social media -->

        </div>
        
				<div class="standfirst none">After paying PHP 190 million fine to the Land Transportation Franchising and Regulatory Board (LTFRB). </div>

        <figure>
					
          <img src="/media/CACHE/images/18d32936e0d37054e87b740d9d2466ac.jpg" class="none">
					
        </figure>

        <p><p></p><p>Commuters in the Philippines can resume using Uber to hail rides.</p>
<p>The app-based transport network company has resumed its operations in the Philippines yesterday (29 August 2017) after paying the PHP190 million fine to the Land Transportation Franchising and Regulatory Board (LTFRB).</p>
<p><img title="Uber resumes operations in the Philippines" src="/media/uploads/article_images_db/uber_-_29_august_2017.png" alt="Uber resumes operations in the Philippines" width="400" height="333" /><br /><em>Screenshot from Uber Philippines Twitter account.&nbsp;</em></p>
<p>On 14 August 2017, Uber was <a href="https://computerworld.ph/tech/industries/no-uber-in-the-philippines-for-one-month/" target="_blank">ordered to suspend</a> its operations for violating an LTFRB order dated 26 July 2017. The order demanded Uber to halt the acceptance of additional Transport Network Vehicle Service (TNVS) and/or accreditation of the accounts.</p>
<p>In a report by <em>Philippine News Agency</em> (PNA), LTFRB said the fine will be remitted to the national treasury.</p>
<p>Aside from the PHP190 million penalty, Uber was also directed to provide PHP19.95 million financial assistance to all its affected 36,367 transport network vehicle services (TNVS) during the days they were not allowed to operate.&nbsp;</p></p>
        
        <p>&nbsp;</p> 
        <p>
          
          
          

          
        </p>
        
        <div>
            <!-- .social media -->
<div class="social">
  <ul>
    <li title="Share on Facebook" class="fb"><a href="#fb" title="facebook"></a></li>
    <li title="Share on Twitter" class="twitter"><a href="#twitter" title="twitter"></a></li>
    <li title="Share on Linkedin" class="linkedin"><a href="#linkedin" title="linkedin"></a></li>
    <li title="Print Article" class="print"><a href="/print-article/112870/" target="_blank"><img src="/media/images/print_icon.gif"></a></li>
  </ul>
</div>
<!-- /.social media -->


            <div style="">
              <p><strong>Sign up for <a href="/subscribe-me/">Computerworld eNewsletters</a>.</strong></p>
            </div>
        </div>

      </article>
            
    </div>  
    <!-- /#content_col -->
    
    <!-- #related_col -->
    <div id="related_col" class="span-4">
      
      <div class="signup_enews">
        <a href="/subscribe-me/"><img src="/media/images/sign_up_enewsletters.jpg"></a>
      </div>
      
      <section class="related_articles">
        
        <header>RELATED ARTICLES</header>
        <ul>
          
          <li>
            <a href="/resource/industries/singapores-hope-technik-opens-office-in-china-to-boost-subsidiarys-growth/">
              Singapore’s HOPE Technik opens office in China to boost subsidiary’s growth 
            </a>
          </li>
          
          <li>
            <a href="/resource/industries/dbs-bank-rolls-out-mobile-only-banking-in-indonesia/">
              DBS Bank rolls out mobile-only banking in Indonesia
            </a>
          </li>
          
          <li>
            <a href="/tech/industries/uk-seeks-to-limit-brexit-effect-on-personal-data-flows/">
              UK seeks to limit Brexit effect on personal data flows
            </a>
          </li>
          
          <li>
            <a href="/resource/industries/the-australian-capital-territory-govts-appetite-for-azure/">
              The Australian Capital Territory govt’s appetite for Azure
            </a>
          </li>
          
          <li>
            <a href="/resource/industries/as-apple-preps-for-the-iphone-8-wireless-charging-option-seems-more-likely/">
              As Apple preps for the iPhone 8, wireless charging option seems more likely
            </a>
          </li>
          
        </ul>
        
      </section>
      
      <section class="related_wps">
        
        <header>RELATED WHITEPAPERS</header>
        <ul>
          
          <li>
            <a href="/whitepapers/fetch/565/">
              Become more agile: Discover a viable alternative for spreadsheets
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/556/">
              5 Things to look for in an Enterprise planning and budget solution
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/626/">
              Seven Things To Consider Before Migrating To NG9-1-1
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/438/">
              IDC Analyst Connection: How to Protect Data in Virtual Environments
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/662/">
              The Agile Data Center - Where Scale Meets Performance
            </a>
          </li>
          
        </ul>
        
      </section>
      
    </div>  
    <!-- /#related_col -->
	

		<!-- search -->
    <section class="search span-8 last">
      <form method="post" action="/search/"><input type='hidden' name='csrfmiddlewaretoken' value='LPWdMPIK3bb0d0z1OiaCefXvILTFZbmF' />
        <input type="submit" value="SEARCH" class="search_btn">
        <input name="search_field" size="32" type="text" class="search_tf"> 
      </form>
    </section>
    <!-- /search -->
    
    <!-- #promotion column (ads + featured wps + most popular & commented) -->
    <div id="promo_col" class="span-8 last">
      <section class="in_house_promo_ad">
      <div>
          
            
    <!-- special inventory -->
<!-- begin ad tag -->
<a href="https://www.mis-asia.com/subscribe-me/" target="_blank">
<img src="https://www.mis-asia.com/media/uploads/in_house_ads/enewsletter_300x100.gif" border=0>
</a>

<!-- end ad tag -->
<!-- /special inventory -->

          
        </div>
      </section>
      
      
      <section class="mpu">
        <div>
          
            
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotUpper = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[[300, 250],[300, 600]], "div-gpt-ad-4389657927143875-0"); // adds the first slot with it's own slot level custom targeting
    adSlotUpper.addService(googletag.pubads());
    adSlotUpper.setTargeting("pos", ["upper"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143875-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143875-0'); });
</script>
</div>

          
        </div>
      </section>
      

			
      
      <!-- featured whitepapers -->
      <section class="featured_wps">
        
        <header>
          <h1>FEATURED RESOURCES</h1>
        </header>
        <ul>
          
          <li>
            <a href="/whitepapers/fetch/723/">
              <img src="/media/CACHE/images/0fff8900a59c61506409f5f687b115ca.jpg">
              <h2>Enterprise Cloud Adoption: Key Trends and Considerations</h2>
              <p>Learn how enterprises will leverage cloud and digital transformation over the next 12 months, along with best practices to accelerate cloud adoption and growth.</p>
            </a>
          </li>
          
        </ul>
        
      </section>
      <!-- /featured whitepapers -->
      
      
      <!-- sponsored links -->
      <section class="sponsored_links">
        <header>
          <h1>SPONSORED LINKS</h1>
        </header>
        <ul>
          
          <li>
            <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4374721149&amp;iu=/2594/1x1_tracking_pixel" onclick="_gaq.push(['_trackEvent', 'Test', 'Sponsored Link Click', 'http://pubads.g.doubleclick.net/gampad/clk?id=4374721149&amp;iu=/2594/1x1_tracking_pixel'])" target="_blank">
              <img src="/media/uploads/sponsored-link-logos/singtel_logo_70x30.jpg">
              <h2>Enterprise Cloud Adoption: Key Trends and Considerations</h2>
            </a>
          </li>
          
        </ul>
        <div class="clear"></div>
      </section>
      <!-- /sponsored links -->
      
      
      <section class="mpu">
        <div>
          
            
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotLower = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[[300, 250],[300, 600]], "div-gpt-ad-4389657927143876-0"); // adds the first slot with it's own slot level custom targeting
    adSlotLower.addService(googletag.pubads());
    adSlotLower.setTargeting("pos", ["lower"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143876-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143876-0'); });
</script>
</div>

          
        </div>
      </section>
      
      <section class="spe2">
        <div>
          
        </div>
      </section>
      
      <section class="spe3">
        <div>
          
        </div>
      </section>
      
    </div>  
    <!-- /#promotion column -->
    
    <div class="clear"></div>
    
    
    <div style="width:978px; margin-left:-15px; border:1px solid #CCC;" id="other_news_from_other_sites" class="span-24 last">

	
		<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px; margin-top:10px;margin-left:15px;margin-bottom:10px;">
		  <p style="height:25%"><img src="https://www.cio-asia.com/media/images/cio_logo.gif" style="width:30%;margin-top:8px;" /></p>
		
		  <p><a href="https://www.cio-asia.com/resource/applications/senior-execs-in-asia-believe-ai-will-positively-impact-their-business/">Senior execs in Asia believe AI will positively impact their business</a></p>
		
		  <p><a href="https://www.cio-asia.com/resource/it-management/7-must-have-project-management-skills/">7 must-have project management skills</a></p>
		
		  <p><a href="https://www.cio-asia.com/mgmt/careers/workplace-flexibility-your-key-to-hiring-and-retaining-the-best/">Workplace flexibility: Your key to hiring and retaining the best</a></p>
		
		  <p><a href="https://www.cio-asia.com/mgmt/it-management/how-to-win-over-your-board-of-directors/">How to win over your board of directors</a></p>
		
		  <p><a href="https://www.cio-asia.com/mgmt/careers/how-to-bridge-its-growing-generation-gap/">How to bridge IT’s growing generation gap</a></p>
		
		</div>
	

	 
		<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px; margin-top:10px;margin-top:10px;margin-left:15px;margin-bottom:10px;">
		  <p style="height:25%"><img src="https://mis-asia.com/media/images/mis_logo.gif" style="width:30%;" /></p>
		
		<p><a href="https://www.mis-asia.com/tech/cloud-computing/developing-countries-in-asia-most-exposed-to-malware-in-q1-2017/">Developing countries in Asia most exposed to malware in Q1 2017 </a></p>
		
		<p><a href="https://www.mis-asia.com/tech/industries/hkpc-demonstrates-the-smart-operation-in-industry-40/">HKPC demonstrates the smart operation in Industry 4.0</a></p>
		
		<p><a href="https://www.mis-asia.com/tech/emerging-technology/industry-40-coca-cola-malaysia-announces-intelligent-automation-rollout/">Industry 4.0: Coca-Cola Malaysia announces intelligent automation rollout</a></p>
		
		<p><a href="https://www.mis-asia.com/resource/applications/gsk-improves-rd-management-with-kinetica-gpu/">GSK improves R&amp;D management with Kinetica GPU</a></p>
		
		<p><a href="https://www.mis-asia.com/tech/security/asia-pacific-records-45-percent-growth-in-cybercrimes/">Asia Pacific records 45 percent growth in cybercrimes</a></p>
		
		</div>
	


	


	
		<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px;margin-top:10px;margin-left:15px;margin-bottom:10px;">
		  <p style="height:25%"><img src="https://www.computerworld.com.my/media/images/cwm_logo.gif" style="width:50%;margin-top:10px;" /></p>
		
		<p><a href="https://www.computerworld.com.my/resource/finance/sustainability-concerns-drive-tokio-marine-lifes-latest-digital-move-in-malaysia/">Sustainability concerns drive Tokio Marine Life&#39;s latest digital move in Malaysia</a></p>
		
		<p><a href="https://www.computerworld.com.my/resource/careers-and-talent/leadership-tracker-former-telekom-malaysia-cto-moves-to-regional-role-for-accenture/">Leadership Tracker: Former Telekom Malaysia CTO moves to regional role for Accenture</a></p>
		
		<p><a href="https://www.computerworld.com.my/resource/careers-and-talent/from-consumption-to-creation-ibm-malaysia-supports-mdec-digitalmaker-drive/">From consumption to creation: IBM Malaysia supports MDEC &#39;digitalmaker&#39; drive</a></p>
		
		<p><a href="https://www.computerworld.com.my/resource/careers-and-talent/malaysias-it-job-market-is-continuing-to-recover-says-new-job-index/">Malaysia&#39;s IT job market is continuing to recover, says new job index</a></p>
		
		<p><a href="https://www.computerworld.com.my/tech/emerging-technology/industry-40-coca-cola-malaysia-announces-intelligent-automation-rollout/">Industry 4.0: Coca-Cola Malaysia announces intelligent automation rollout</a></p>
		
		</div>
	

	<div class="clear"></div>
</div>

<div class="clear"></div>
    <section class="bottom_leaderboard">
    
      
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotBottom = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[728,90], "div-gpt-ad-4389657927143874-0"); // adds the first slot with it's own slot level custom targeting
    adSlotBottom.addService(googletag.pubads());
    adSlotBottom.setTargeting("pos", ["bottom"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143874-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143874-0'); });
</script>
</div> 

    
    </section>
    
    <footer class="span-24 last">
       <a href="/about/">About Us</a> | 
       <a href="/contact-us/">Contact</a> |
       <a href="/advertise/">Advertise</a> |
       <a href="/terms-of-use/">Terms of use</a> | 
       <a href="/privacy-statement/">Privacy statement</a>
       
     </footer>
  </div>
    <!-- /.container -->






<script language='JavaScript1.1' src='https://pixel.mathtag.com/event/js?mt_id=369928&mt_adid=117152&v1=&v2=&v3=&s1=&s2=&s3='></script>




<script src='https://code.jquery.com/jquery-latest.min.js'></script>
<script src="/media/js/joose.mini.js"></script>
<script src="/media/js/diary.js"></script>








<!-- Begin BlueKai Tag --> 
<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe> 
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script> 
<script type="text/javascript">
bk_doJSTag(32243, 1); 
</script> 
<!-- End BlueKai Tag --> 






</body>

</html>
