



<!DOCTYPE html>
<html lang='en'>
<head>



    
        <meta property="og:title" content="Accenture accelerates growth for Asia-Pacific fintech " />
        <meta property="og:description" content="Announces Asia-Pacific’s fourth annual FinTech Innovation Lab 2017." />
        <meta property="og:image" content="http://www.computerworld.com.sg/media/CACHE/images/1a251faf132fffd75be77f2efb6b9c2a.jpg" />

        <meta property="twitter:card" content="summary">
        <meta property="twitter:title" content="Accenture accelerates growth for Asia-Pacific fintech ">
        <meta property="twitter:image" content="http://www.computerworld.com.sg/media/CACHE/images/1a251faf132fffd75be77f2efb6b9c2a.jpg">
        <meta property="twitter:description" content="Announces Asia-Pacific’s fourth annual FinTech Innovation Lab 2017.">

    



  <meta charset='utf-8'>
  

  
  
  
  <title>Accenture accelerates growth for Asia-Pacific fintech </title>
  <link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.computerworld.com.sg/cws/feed/">
  <!--script language='JavaScript1.1' src='https://pixel.mathtag.com/event/js?mt_id=369928&mt_adid=117152&v1=&v2=&v3=&s1=&s2=&s3='></script-->
  
  
  
  
  
<meta name="description" content="Computerworld Singapore covers a wide range of technology topics, including software, security, operating systems, mobile, storage, servers and data centers, and technology companies such as Microsoft, Google and Apple."><meta name="keywords" content="Computerworld Singapore, enterprise IT, enterprise technology, IT news, technology news, tech news, computer news, IT opinions, IT analysis, IT features, applications, software, hardware, security, operating systems, mobile, mobile and wireless, storage, servers, data centers, careers, IT management, IT careers, Internet, business intelligence, cloud computing, Windows, Apple, Macintosh, networking, government technology, IT in government, green IT, SaaS, open source, smartphones, PCs"><meta name="headline" content="Computerworld Singapore - IT news, features, blogs, tech reviews, career advice">

    
  <link href="/media/css/blueprint/screen.css" rel="stylesheet" media="screen, projection">
  <link href="/media/css/blueprint/print.css" rel="stylesheet" media="print">
  <link href="/media/css/base.css" rel="stylesheet" media="screen, projection">

  
  <link href="/media/css/cws_style.css" rel="stylesheet" media="screen, projection">
  
    <style>
  article .social li{
    float: left;
    cursor: pointer;
    margin: 0 3px 12px 0;
    background: url(https://www.mis-asia.com/media/uploads/repo/social-icons.png);
    width: 40px;
    height: 40px;
    display: inline-block;
    margin-right: 0;
  }

  article .social ul{
    padding-left: 0px;
    list-style-type: none;
    float: left;
    margin-top: 10px;
  }

  article .social .fb{
    background-position: 0 0;
  }
  article .social .twitter{
    background-position: -43px 0;
  }
  article .social .linkedin{
    background-position: -87px 0;
  }

  </style>



  <!--START GOOGLE DFP TAG -->
    <script type='text/javascript'>
    (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
    </script>
  <!--END GOOGLE DFP TAG -->

  <!--[if lt IE 8]><link href="/media/css/ie_override/cws_ie.css" rel="stylesheet" media="screen, projection"><![endif]-->
  <!--[if lt IE 9]><script src='http://html5shiv.googlecode.com/svn/trunk/html5.js'></script><![endif]-->
  
  <!-- start Mixpanel >
  <script type="text/javascript">(function(f,b){if(!b.__SV){var a,e,i,g;window.mixpanel=b;b._i=[];b.init=function(a,e,d){function f(b,h){var a=h.split(".");2==a.length&&(b=b[a[0]],h=a[1]);b[h]=function(){b.push([h].concat(Array.prototype.slice.call(arguments,0)))}}var c=b;"undefined"!==typeof d?c=b[d]=[]:d="mixpanel";c.people=c.people||[];c.toString=function(b){var a="mixpanel";"mixpanel"!==d&&(a+="."+d);b||(a+=" (stub)");return a};c.people.toString=function(){return c.toString(1)+".people (stub)"};i="disable track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(g=0;g<i.length;g++)f(c,i[g]);b._i.push([a,e,d])};b.__SV=1.2;a=f.createElement("script");a.type="text/javascript";a.async=!0;a.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";e=f.getElementsByTagName("script")[0];e.parentNode.insertBefore(a,e)}})(document,window.mixpanel||[]);
mixpanel.init("dd369ae36ad61f06026b0f24c5a65a8b");</script>
  <end Mixpanel -->

</head>
<body>
  <!-- .container -->
  <div class="container">
    <div id="login_register">
      <a href="/subscribe-me/">Subscribe</a> / <a href="/unsubscribe-me/">Unsubscribe</a> Enewsletters
      |
      
      <a href="/accounts/login/">Login</a> 
      | 
      <a href="/accounts/register/">Register</a>
      
    </div>
    <header class="logo">
      <a href="/"><img src="/media/images/cws_logo.gif" alt="" title=""></a>
    </header>
    
    <!-- .top leaderboard -->
    <section class="top_leaderboard">
    
      
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotTop = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[728,90], "div-gpt-ad-4389657927143873-0"); // adds the first slot with it's own slot level custom targeting
    adSlotTop.addService(googletag.pubads());
    adSlotTop.setTargeting("pos", ["top"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143873-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143873-0'); });
</script>
</div>

    
    </section>
    <!-- /.top leaderboard -->
    
    <!-- main navi -->
    <nav class="navigation">
      <ul id="main_navi">
        <li>
          
          <a href="/regional/Singapore/">NEWS</a>
          
          
          
          
          
          <ul class="news_sub_menu">
            
            <li><a href="/regional/Singapore/">Singapore</a></li>
            <li><a href="/regional/Asia/">Asia</a></li>
            <li><a href="/regional/World/">All News</a></li>
            
            
            
            
            
          </ul>
        </li>
        <li>
          
          
          
        </li>
        <li>
          
          
          
            <a href="/tech/list/applications/">TECHNOLOGY</a>
            <ul class="resource_centre_sub_menu">
          
          
          
            
            <li><a href="/tech/list/applications/">Applications</a></li>
            
            <li><a href="/tech/list/cloud-computing/">Cloud Computing</a></li>
            
            <li><a href="/tech/list/computer-hardware/">Computer Hardware</a></li>
            
            <li><a href="/tech/list/data-centre/">Data Centre</a></li>
            
            <li><a href="/tech/list/emerging-technology/">Emerging Technology</a></li>
            
            <li><a href="/tech/list/industries/">Industries</a></li>
            
            <li><a href="/tech/list/internet/">Internet</a></li>
            
            <li><a href="/tech/list/mobile/">Mobile</a></li>
            
            <li><a href="/tech/list/networking/">Networking</a></li>
            
            <li><a href="/tech/list/operating-systems/">Operating Systems</a></li>
            
            <li><a href="/tech/list/security/">Security</a></li>
            
            <li><a href="/tech/list/storage/">Storage</a></li>
            
          </ul>
        </li>
        <li><a href="/blogs/all/">BLOGS</a>
<!--           <ul class="opnion_blogs_sub_menu">
            
            <li><a href="/blogs/list/blogs/">Blogs</a></li>
            
          </ul>
 -->        </li>
        <li><a href="/careers/all/">CAREERS</a>
          <ul class="multimedia_sub_menu">
            
          </ul>
        </li>
        <!--li><a href="/multimedia/webcasts/">MULTIMEDIA</a>
          <ul class="multimedia_sub_menu">
            <li><a href="/multimedia/webcasts/">Webcasts</a></li>
          </ul>
        </li-->
        <li><a href="/whitepapers/list/">WHITEPAPERS</a>
          <ul class="whitepapers_sub_menu">
            
            <li><a href="/whitepapers/list/applications/">Applications</a></li>
            
            <li><a href="/whitepapers/list/cloud-computing/">Cloud Computing</a></li>
            
            <li><a href="/whitepapers/list/computer-hardware/">Computer Hardware</a></li>
            
            <li><a href="/whitepapers/list/data-centre/">Data Centre</a></li>
            
            <li><a href="/whitepapers/list/emerging-technology/">Emerging Technology</a></li>
            
            <li><a href="/whitepapers/list/industries/">Industries</a></li>
            
            <li><a href="/whitepapers/list/internet/">Internet</a></li>
            
            <li><a href="/whitepapers/list/mobile/">Mobile</a></li>
            
            <li><a href="/whitepapers/list/networking/">Networking</a></li>
            
            <li><a href="/whitepapers/list/operating-systems/">Operating Systems</a></li>
            
            <li><a href="/whitepapers/list/security/">Security</a></li>
            
            <li><a href="/whitepapers/list/storage/">Storage</a></li>
            
          </ul>
        </li>
        <li>
          <a href="/events/listing/">EVENTS</a>
        </li>
        <li class="last"><a href="">AWARDS</a>
          <ul class="awards_sub_menu">
            
            
            <li><a href="/microsites/cws/rca-2010/">Readers&#39; Choice Awards 2010</a></li>
            
            <li><a href="/microsites/cws/rca-2011/">Readers&#39; Choice Awards 2011</a></li>
            
            <li><a href="/microsites/cws/rca2012/">Readers&#39; Choice Awards 2012</a></li>
            
            <li><a href="/microsites/cws/rca2013/">Readers&#39; Choice Awards 2013</a></li>
            
            <li><a href="/microsites/cws/cca2011/">Customer Care Awards 2011</a></li>
            
            <li><a href="/microsites/cws/cca2013/">Customer Care Awards 2013</a></li>
            
            
            
            <li><a href="http://www.computerworld.com.sg/tech/industries/computerworld-singapore-customer-care-awards-2014-three-cheers-for-customer-excellence/" target="_blank">Customer Care Awards 2014</a></li>
            
            
          </ul>
        </li>
        <li style="visibility:hidden"><a href="/print-subscription/">MAGAZINES</a>
          
        </li>
      </ul>
    </nav>
    <!-- main navi -->
    
    <!-- .pencil_banner -->
    <section class="pencil_banner a_center">
      <p class="small">Pencil Banner</p>
    </section>  
    <!-- /.pencil_banner -->
    
    
    
    <!-- #content_col -->
    <div id="content_col" class="span-12">
      
      <!-- .breadcrumb -->
      <div class="breadcrumb">               
        <a href="/">Home</a> &#187;
        <a href="/tech/list/industries/">Industries</a> &#187;
        
        
      </div>
      <!-- /.breadcrumb -->
    
      <article class="story">
        <header>
          <h1>Accenture accelerates growth for Asia-Pacific fintech </h1>
        </header>
        <div class="meta">
          <span class="author">Anuradha Shukla</span> |
          <span class="date">April 24, 2017</span>
          <span class="comments_count"></span>
        </div>
        <div>
            <!-- .social media -->
<div class="social">
  <ul>
    <li title="Share on Facebook" class="fb"><a href="#fb" title="facebook"></a></li>
    <li title="Share on Twitter" class="twitter"><a href="#twitter" title="twitter"></a></li>
    <li title="Share on Linkedin" class="linkedin"><a href="#linkedin" title="linkedin"></a></li>
    <li title="Print Article" class="print"><a href="/print-article/109872/" target="_blank"><img src="/media/images/print_icon.gif"></a></li>
  </ul>
</div>
<!-- /.social media -->

        </div>
        
				<div class="standfirst none">Announces Asia-Pacific’s fourth annual FinTech Innovation Lab 2017.</div>

        <figure>
					
          <img src="/media/CACHE/images/1a251faf132fffd75be77f2efb6b9c2a.jpg" class="none">
					
        </figure>

        <p><img title="fintech" src="/media/uploads/article_images_db/fintech.jpg" alt="fintech" width="400" height="232" /></p>
<p>Accenture announced its 12-week programme dedicated to help early- and growth-stage fintech companies accelerate product and business development.</p>
<p>The FinTech Innovation Lab Asia-Pacific is ideal for entrepreneurs that are looking to develop cutting-edge and disruptive technologies for the financial services sector.</p>
<p>Those selected for this programme will gain exposure to top financial institution executives.&nbsp;</p>
<p>&ldquo;Fintech isn&rsquo;t new or hot, it&rsquo;s a basic requirement; it has to be a part of standard operating procedures for financial institutions today because if you&rsquo;re not innovating, you&rsquo;re not keeping pace with what your customers want,&rdquo; said Jon Allaway, senior managing director at Accenture and the executive sponsor of the FinTech Innovation Lab Asia-Pacific.&nbsp;</p>
<p>&ldquo;But startups still struggle to meet senior executives of financial institutions unless they get an introduction through programs like our Lab.&rdquo;</p>
<p>&nbsp;</p>
<h4>Investments on the rise</h4>
<p>Investments in Asia-Pacific fintech companies are on the rise, according to Accenture analysis of CB Insights data.</p>
<p>During the first quarter of 2017, investments totaled US $1.1 billion, representing 21% of the US $5.1 billion invested into fintech companies globally.</p>
<p>From all applications received, chief technology officers and senior technology executives from the financial institutions will select up to eight fintech companies.</p>
<p>These companies would then be invited to participate in the Lab through a competitive process and would be provided with intensive in-person mentoring in Hong Kong.&nbsp;</p>
<p>All applicants must have a working beta version of their technology. The Lab will begin on August 21, 2017, and culminate in November 2017 with a Demo Day presentation by selected participants in front of an audience of venture capitalists and financial industry executives.</p>
<p>Those interested can apply online www.fintechinnovationlab.com between April 24, 2017 and May 31, 2017.&nbsp;</p>
        
        <p>&nbsp;</p> 
        <p>
          
          
          
          <strong>1</strong>&nbsp;
          
          
          
        </p>
        
        <div>
            <!-- .social media -->
<div class="social">
  <ul>
    <li title="Share on Facebook" class="fb"><a href="#fb" title="facebook"></a></li>
    <li title="Share on Twitter" class="twitter"><a href="#twitter" title="twitter"></a></li>
    <li title="Share on Linkedin" class="linkedin"><a href="#linkedin" title="linkedin"></a></li>
    <li title="Print Article" class="print"><a href="/print-article/109872/" target="_blank"><img src="/media/images/print_icon.gif"></a></li>
  </ul>
</div>
<!-- /.social media -->


            <div style="">
              <p><strong>Sign up for <a href="/subscribe-me/">Computerworld eNewsletters</a>.</strong></p>
            </div>
        </div>

      </article>
            
      <!-- #comments -->
      <!--div id="comments" class="span-12">
        <header>COMMENTS</header>
        <div class="comment">
          <div id="disqus_thread"></div>
          <script type="text/javascript">
              var disqus_shortname = 'computerworldsingapore';
              (function() {
                  var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                  dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
                  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
              })();
          </script>
          <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
          <a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
        </div>
      </div-->
      <!-- /#comments -->
    </div>  
    <!-- /#content_col -->
    
    <!-- #related_col -->
    <div id="related_col" class="span-4">
      
      <div class="signup_enews">
        <a href="/subscribe-me/"><img src="/media/images/sign_up_enewsletters.jpg"></a>
      </div>
      
      <section class="related_articles">
        
        <header>RELATED ARTICLES</header>
        <ul>
          
          <li>
            <a href="/tech/industries/heres-what-happened-in-malaysias-it-industry-in-the-first-three-months-of-2017/">
              Here’s what happened in Malaysia’s IT industry in the first three months of 2017
            </a>
          </li>
          
          <li>
            <a href="/tech/industries/mdec-adds-another-master-cog-to-malaysias-digital-economy/">
              MDEC adds another master cog to Malaysia&#39;s Digital Economy
            </a>
          </li>
          
          <li>
            <a href="/resource/industries/forget-signatures-for-malware-detection-sparkcognition-says-ai-is-99-percent-effective/">
              Forget signatures for malware detection. SparkCognition says AI is 99 percent effective  
            </a>
          </li>
          
          <li>
            <a href="/resource/industries/financial-woes-worsen-as-avaya-attempts-turnaround/">
              Financial woes worsen as Avaya attempts turnaround
            </a>
          </li>
          
          <li>
            <a href="/tech/industries/users-orders-make-it-easier-to-build-hybrid-clouds/">
              Users&#39; orders: Make it easier to build hybrid clouds
            </a>
          </li>
          
        </ul>
        
      </section>
      
      <section class="related_wps">
        
        <header>RELATED WHITEPAPERS</header>
        <ul>
          
          <li>
            <a href="/whitepapers/fetch/649/">
              Self Service Analytics: No Expertise Required
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/458/">
              The Collaboration Paradox
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/621/">
              Diving into Data Centre Automation
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/474/">
              EY&#39;s Global Information Security Survey 2013 (GISS) - Under Cyber Attack
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/688/">
              2015 DDoS Attack Trends and Outlook for 2016
            </a>
          </li>
          
        </ul>
        
      </section>
      
    </div>  
    <!-- /#related_col -->
	

		<!-- search -->
    <section class="search span-8 last">
      <form method="post" action="/search/"><input type='hidden' name='csrfmiddlewaretoken' value='WT1YAR0zDSugCNA9WCwotuzrCvRGvamd' />
        <input type="submit" value="SEARCH" class="search_btn">
        <input name="search_field" size="32" type="text" class="search_tf"> 
      </form>
    </section>
    <!-- /search -->
    
    <!-- #promotion column (ads + featured wps + most popular & commented) -->
    <div id="promo_col" class="span-8 last">
      <section class="in_house_promo_ad">
      <div>
          
            
    <!-- special inventory -->
<!-- begin ad tag -->
<a href="https://www.mis-asia.com/subscribe-me/" target="_blank">
<img src="https://www.mis-asia.com/media/uploads/in_house_ads/enewsletter_300x100.gif" border=0>
</a>

<!-- end ad tag -->
<!-- /special inventory -->

          
        </div>
      </section>
      
      
      <section class="mpu">
        <div>
          
            
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotUpper = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[[300, 250],[300, 600]], "div-gpt-ad-4389657927143875-0"); // adds the first slot with it's own slot level custom targeting
    adSlotUpper.addService(googletag.pubads());
    adSlotUpper.setTargeting("pos", ["upper"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143875-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143875-0'); });
</script>
</div>

          
        </div>
      </section>
      

			
      
      <!-- featured whitepapers -->
      <section class="featured_wps">
        
        <header>
          <h1>FEATURED WHITE PAPERS</h1>
        </header>
        <ul>
          
          <li>
            <a href="/whitepapers/fetch/707/">
              <img src="/media/CACHE/images/8ae27dfcccc5530a8d8359ae3eccf312.jpg">
              <h2>Uncompromised Visibility and Security Performance</h2>
              <p>In this paper, learn: How to avoid "network blind spots" that increase the risk of security breaches, Which features on industry-standard network packet brokers result not only in reduced performance but dropped packets</p>
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/706/">
              <img src="/media/CACHE/images/9b552936b6a304984f8b3a047f8ff55c.jpg">
              <h2>Monitoring Virtual/Cloud Environments</h2>
              <p>The paper addresses six key considerations to ensure service resilience in virtual environments, and the importance of providing pervasive data access to the right tool, at the right time, and in the right place.</p>
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/708/">
              <img src="/media/CACHE/images/bfb59b05b5e01c2f5b1687237fa2e99d.jpg">
              <h2>5 Ways to Maximize the Value of Security and Monitoring Tools</h2>
              <p>What you’ll learn: What are the common problems that modern enterprises have when it comes to getting the most value out of their monitoring tools? What are the most cost effective solutions? What are the attributes of a well-designed visibility architecture?</p>
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/704/">
              <img src="/media/CACHE/images/9c77672654ca16e38ce956abbc4fd7f6.jpg">
              <h2>Four Key Network Visibility Attributes to Protect Your Business</h2>
              <p>This paper focuses on why network visibility is critical to your business, and four key attributes of best-in-class visibility solutions you must explore before selecting a visibility platform.</p>
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/705/">
              <img src="/media/CACHE/images/bcab823f8efcbca2cfb55a863c9f6a76.jpg">
              <h2>Ixia CloudLens: Managing the Elastic Cloud Visibility Surface</h2>
              <p>The attack surface of a software environment is the sum of the different points (attack vectors) where an unauthorized user (the attacker) can try to enter data into or extract data from an environment.</p>
            </a>
          </li>
          
        </ul>
        
      </section>
      <!-- /featured whitepapers -->
      
      
      <!-- sponsored links -->
      <section class="sponsored_links">
        <header>
          <h1>SPONSORED LINKS</h1>
        </header>
        <ul>
          
          <li>
            <a href="http://info.kaseya.com/executive-luncheon-philippines.html?source=Email&amp;utm_source=Kaseya&amp;mkt_tok=eyJpIjoiTWpBeVl6WXhZVGt6WldJeSIsInQiOiJGUytRK21qcUZSU3pPMmhRWmpDXC9zSUQ1UzNjS0Y2TURjQUhcL3dnVm9OZ2Q1VDZMS2dFQXhLNkErSFBYNkJ5dkZxQ1BXMkNyd2J2SHk3ekEyaENyNCtRPT0ifQ%3D%3D" onclick="_gaq.push(['_trackEvent', 'Test', 'Sponsored Link Click', 'http://info.kaseya.com/executive-luncheon-philippines.html?source=Email&amp;utm_source=Kaseya&amp;mkt_tok=eyJpIjoiTWpBeVl6WXhZVGt6WldJeSIsInQiOiJGUytRK21qcUZSU3pPMmhRWmpDXC9zSUQ1UzNjS0Y2TURjQUhcL3dnVm9OZ2Q1VDZMS2dFQXhLNkErSFBYNkJ5dkZxQ1BXMkNyd2J2SHk3ekEyaENyNCtRPT0ifQ%3D%3D'])" target="_blank">
              <img src="/media/uploads/sponsored-link-logos/kaseya_logo.jpg">
              <h2>Revolutionise your IT department! Click to attend an exclusive luncheon in Manila!</h2>
            </a>
          </li>
          
          <li>
            <a href="http://www.dojomojo.asia/event-rsvp/" onclick="_gaq.push(['_trackEvent', 'Test', 'Sponsored Link Click', 'http://www.dojomojo.asia/event-rsvp/'])" target="_blank">
              <img src="/media/uploads/sponsored-link-logos/kaseya_logo.jpg">
              <h2>Revolutionise your IT department! Click to attend an exclusive luncheon in KL!</h2>
            </a>
          </li>
          
        </ul>
        <div class="clear"></div>
      </section>
      <!-- /sponsored links -->
      
      
      <section class="mpu">
        <div>
          
            
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotLower = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[[300, 250],[300, 600]], "div-gpt-ad-4389657927143876-0"); // adds the first slot with it's own slot level custom targeting
    adSlotLower.addService(googletag.pubads());
    adSlotLower.setTargeting("pos", ["lower"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143876-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143876-0'); });
</script>
</div>

          
        </div>
      </section>
      
      <section class="spe2">
        <div>
          
        </div>
      </section>
      
      <section class="spe3">
        <div>
          
        </div>
      </section>
      
    </div>  
    <!-- /#promotion column -->
    
    <div class="clear"></div>
    
    
    <div style="width:978px; margin-left:-15px; border:1px solid #CCC;" id="other_news_from_other_sites" class="span-24 last">

<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px; margin-top:10px;margin-left:15px;margin-bottom:10px;">
  <p><img src="https://www.cio-asia.com/media/images/cio_logo.gif" style="width:30%;" /></p>

  <p><a href="https://www.cio-asia.com/tech/cards/next-generation-biometric-card-combines-technology-and-fingerprint-scans/">Next generation biometric card combines technology and fingerprint scans</a></p>

  <p><a href="https://www.cio-asia.com/resource/internet/researchers-identify-new-variant-of-iotlinux-botnet/">Researchers identify new variant of IoT/Linux botnet</a></p>

  <p><a href="https://www.cio-asia.com/resource/careers/smu-professor-conferred-axa-chair-professorship-of-cybersecurity/">SMU professor conferred AXA chair professorship of cybersecurity </a></p>

  <p><a href="https://www.cio-asia.com/resource/healthcare/singapore-offers-video-consultation-for-healthcare/">Singapore offers video consultation for healthcare</a></p>

  <p><a href="https://www.cio-asia.com/tech/industries/cybersecurity-lessons-from-the-bangladesh-bank-heist/">Cybersecurity lessons from the Bangladesh Bank heist</a></p>

</div>

 
<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px; margin-top:10px;margin-top:10px;margin-left:15px;margin-bottom:10px;">
  <p><img src="https://mis-asia.com/media/images/mis_logo.gif" style="width:30%;" /></p>

<p><a href="https://www.mis-asia.com/tech/cards/next-generation-biometric-card-combines-technology-and-fingerprint-scans/">Next generation biometric card combines technology and fingerprint scans</a></p>

<p><a href="https://www.mis-asia.com/resource/internet/researchers-identify-new-variant-of-iotlinux-botnet/">Researchers identify new variant of IoT/Linux botnet</a></p>

<p><a href="https://www.mis-asia.com/resource/careers/smu-professor-conferred-axa-chair-professorship-of-cybersecurity/">SMU professor conferred AXA chair professorship of cybersecurity </a></p>

<p><a href="https://www.mis-asia.com/resource/healthcare/singapore-offers-video-consultation-for-healthcare/">Singapore offers video consultation for healthcare</a></p>

<p><a href="https://www.mis-asia.com/tech/industries/cybersecurity-lessons-from-the-bangladesh-bank-heist/">Cybersecurity lessons from the Bangladesh Bank heist</a></p>

</div>



<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px;margin-top:10px;margin-left:15px;margin-bottom:10px;">
  <p><img src="https://www.computerworld.com.my/media/images/cwm_logo.gif" style="width:50%;" /></p>

<p><a href="https://www.computerworld.com.my/tech/cards/next-generation-biometric-card-combines-technology-and-fingerprint-scans/">Next generation biometric card combines technology and fingerprint scans</a></p>

<p><a href="https://www.computerworld.com.my/resource/internet/researchers-identify-new-variant-of-iotlinux-botnet/">Researchers identify new variant of IoT/Linux botnet</a></p>

<p><a href="https://www.computerworld.com.my/resource/careers/smu-professor-conferred-axa-chair-professorship-of-cybersecurity/">SMU professor conferred AXA chair professorship of cybersecurity </a></p>

<p><a href="https://www.computerworld.com.my/resource/healthcare/singapore-offers-video-consultation-for-healthcare/">Singapore offers video consultation for healthcare</a></p>

<p><a href="https://www.computerworld.com.my/tech/industries/cybersecurity-lessons-from-the-bangladesh-bank-heist/">Cybersecurity lessons from the Bangladesh Bank heist</a></p>

</div>

<div class="clear"></div>
</div>
<div class="clear"></div>
    <section class="bottom_leaderboard">
    
      
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotBottom = googletag.defineSlot('/2594/ComputerworldSGPortal/ros',[728,90], "div-gpt-ad-4389657927143874-0"); // adds the first slot with it's own slot level custom targeting
    adSlotBottom.addService(googletag.pubads());
    adSlotBottom.setTargeting("pos", ["bottom"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/ros Portal -->
<div id='div-gpt-ad-4389657927143874-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-4389657927143874-0'); });
</script>
</div> 

    
    </section>
    
    <footer class="span-24 last">
       <a href="/about/">About Us</a> | 
       <a href="/contact-us/">Contact</a> |
       <a href="/advertise/">Advertise</a> |
       <a href="/terms-of-use/">Terms of use</a> | 
       <a href="/privacy-statement/">Privacy statement</a>
       
     </footer>
  </div>
    <!-- /.container -->






<script language='JavaScript1.1' src='https://pixel.mathtag.com/event/js?mt_id=369928&mt_adid=117152&v1=&v2=&v3=&s1=&s2=&s3='></script>




<script src='https://code.jquery.com/jquery-latest.min.js'></script>
<script src="/media/js/joose.mini.js"></script>
<script src="/media/js/diary.js"></script>
<script type="text/javascript">
  
  
  
  var ga_site_id = "UA-2211007-1";
  
  
  
  
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', ga_site_id]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>







<!-- Begin BlueKai Tag --> 
<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe> 
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script> 
<script type="text/javascript">
bk_doJSTag(32243, 1); 
</script> 
<!-- End BlueKai Tag --> 






</body>

</html>
