



<!DOCTYPE html>
<html lang='en'>
<head>



    
        <meta property="og:title" content="Why can’t security have SLAs?" />
        <meta property="og:description" content="Sure 100 percent uptime is a pipe dream, but some vendors believe it is unrealistic to even place parameters on security." />
        <meta property="og:image" content="http://www.computerworld.com.sg/media/CACHE/images/c10b415cf12c0a7f806576aef47667b0.jpg" />

        <meta property="twitter:card" content="summary">
        <meta property="twitter:title" content="Why can’t security have SLAs?">
        <meta property="twitter:image" content="http://www.computerworld.com.sg/media/CACHE/images/c10b415cf12c0a7f806576aef47667b0.jpg">
        <meta property="twitter:description" content="Sure 100 percent uptime is a pipe dream, but some vendors believe it is unrealistic to even place parameters on security.">

    



  <meta charset='utf-8'>
  

  
  
  
  <title>Why can’t security have SLAs?</title>
  <link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.computerworld.com.sg/cws/feed/">
  <!--script language='JavaScript1.1' src='https://pixel.mathtag.com/event/js?mt_id=369928&mt_adid=117152&v1=&v2=&v3=&s1=&s2=&s3='></script-->
  
  
  
  
  
<meta name="description" content="Computerworld Singapore covers a wide range of technology topics, including software, security, operating systems, mobile, storage, servers and data centers, and technology companies such as Microsoft, Google and Apple."><meta name="keywords" content="Computerworld Singapore, enterprise IT, enterprise technology, IT news, technology news, tech news, computer news, IT opinions, IT analysis, IT features, applications, software, hardware, security, operating systems, mobile, mobile and wireless, storage, servers, data centers, careers, IT management, IT careers, Internet, business intelligence, cloud computing, Windows, Apple, Macintosh, networking, government technology, IT in government, green IT, SaaS, open source, smartphones, PCs"><meta name="headline" content="Computerworld Singapore - IT news, features, blogs, tech reviews, career advice">

    
  <link href="/media/css/blueprint/screen.css" rel="stylesheet" media="screen, projection">
  <link href="/media/css/blueprint/print.css" rel="stylesheet" media="print">
  <link href="/media/css/base.css" rel="stylesheet" media="screen, projection">

  
  <link href="/media/css/cws_style.css" rel="stylesheet" media="screen, projection">
  
    <style>
  article .social li{
    float: left;
    cursor: pointer;
    margin: 0 3px 12px 0;
    background: url(https://www.mis-asia.com/media/uploads/repo/social-icons.png);
    width: 40px;
    height: 40px;
    display: inline-block;
    margin-right: 0;
  }

  article .social ul{
    padding-left: 0px;
    list-style-type: none;
    float: left;
    margin-top: 10px;
  }

  article .social .fb{
    background-position: 0 0;
  }
  article .social .twitter{
    background-position: -43px 0;
  }
  article .social .linkedin{
    background-position: -87px 0;
  }

  </style>



  <!--START GOOGLE DFP TAG -->
    <script type='text/javascript'>
    (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
    </script>
  <!--END GOOGLE DFP TAG -->

  <script type="text/javascript">
    
    
    
    var ga_site_id = "UA-2211007-1";
    
    
    
    
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', ga_site_id]);
    _gaq.push(['_trackPageview']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>

  <!--[if lt IE 8]><link href="/media/css/ie_override/cws_ie.css" rel="stylesheet" media="screen, projection"><![endif]-->
  <!--[if lt IE 9]><script src='http://html5shiv.googlecode.com/svn/trunk/html5.js'></script><![endif]-->
  
</head>
<body>
  <!-- .container -->
  <div class="container">
    <div id="login_register">
      <a href="/subscribe-me/">Subscribe</a> / <a href="/unsubscribe-me/">Unsubscribe</a> Enewsletters
      |
      
      <a href="/accounts/login/">Login</a> 
      | 
      <a href="/accounts/register/">Register</a>
      
    </div>
    <header class="logo">
      <a href="/"><img src="/media/images/cws_logo.gif" alt="" title=""></a>
    </header>
    
    <!-- .top leaderboard -->
    <section class="top_leaderboard">
    
      
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotTop = googletag.defineSlot('/2594/ComputerworldSGPortal/technology_security',[728,90], "div-gpt-ad-7286439902055710-0"); // adds the first slot with it's own slot level custom targeting
    adSlotTop.addService(googletag.pubads());
    adSlotTop.setTargeting("pos", ["top"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/technology_security Portal -->
<div id='div-gpt-ad-7286439902055710-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-7286439902055710-0'); });
</script>
</div>

    
    </section>
    <!-- /.top leaderboard -->
    
    <!-- main navi -->
    <nav class="navigation">
      <ul id="main_navi">
        <li>
          
          <a href="/regional/Singapore/">NEWS</a>
          
          
          
          
          
          <ul class="news_sub_menu">
            
            <li><a href="/regional/Singapore/">Singapore</a></li>
            <li><a href="/regional/Asia/">Asia</a></li>
            <li><a href="/regional/World/">All News</a></li>
            
            
            
            
            
          </ul>
        </li>
        <li>
          
          
          
        </li>
        <li>
          
          
          
            <a href="/tech/list/applications/">TECHNOLOGY</a>
            <ul class="resource_centre_sub_menu">
          
          
          
            
            <li><a href="/tech/list/applications/">Applications</a></li>
            
            <li><a href="/tech/list/cloud-computing/">Cloud Computing</a></li>
            
            <li><a href="/tech/list/computer-hardware/">Computer Hardware</a></li>
            
            <li><a href="/tech/list/data-centre/">Data Centre</a></li>
            
            <li><a href="/tech/list/emerging-technology/">Emerging Technology</a></li>
            
            <li><a href="/tech/list/industries/">Industries</a></li>
            
            <li><a href="/tech/list/internet/">Internet</a></li>
            
            <li><a href="/tech/list/mobile/">Mobile</a></li>
            
            <li><a href="/tech/list/networking/">Networking</a></li>
            
            <li><a href="/tech/list/operating-systems/">Operating Systems</a></li>
            
            <li><a href="/tech/list/security/">Security</a></li>
            
            <li><a href="/tech/list/storage/">Storage</a></li>
            
          </ul>
        </li>
        <li><a href="/blogs/all/">BLOGS</a>
<!--           <ul class="opnion_blogs_sub_menu">
            
            <li><a href="/blogs/list/blogs/">Blogs</a></li>
            
          </ul>
 -->        </li>
        <li><a href="/careers/all/">CAREERS</a>
          <ul class="multimedia_sub_menu">
            
          </ul>
        </li>
        <!--li><a href="/multimedia/webcasts/">MULTIMEDIA</a>
          <ul class="multimedia_sub_menu">
            <li><a href="/multimedia/webcasts/">Webcasts</a></li>
          </ul>
        </li-->
        <li><a href="/whitepapers/list/">WHITEPAPERS</a>
          <ul class="whitepapers_sub_menu">
            
            <li><a href="/whitepapers/list/applications/">Applications</a></li>
            
            <li><a href="/whitepapers/list/cloud-computing/">Cloud Computing</a></li>
            
            <li><a href="/whitepapers/list/computer-hardware/">Computer Hardware</a></li>
            
            <li><a href="/whitepapers/list/data-centre/">Data Centre</a></li>
            
            <li><a href="/whitepapers/list/emerging-technology/">Emerging Technology</a></li>
            
            <li><a href="/whitepapers/list/industries/">Industries</a></li>
            
            <li><a href="/whitepapers/list/internet/">Internet</a></li>
            
            <li><a href="/whitepapers/list/mobile/">Mobile</a></li>
            
            <li><a href="/whitepapers/list/networking/">Networking</a></li>
            
            <li><a href="/whitepapers/list/operating-systems/">Operating Systems</a></li>
            
            <li><a href="/whitepapers/list/security/">Security</a></li>
            
            <li><a href="/whitepapers/list/storage/">Storage</a></li>
            
          </ul>
        </li>
        <li>
          <a href="/events/listing/">EVENTS</a>
        </li>
        <li class="last"><a href="">AWARDS</a>
          <ul class="awards_sub_menu">
            
            
            <li><a href="/microsites/cws/rca-2010/">Readers&#39; Choice Awards 2010</a></li>
            
            <li><a href="/microsites/cws/rca-2011/">Readers&#39; Choice Awards 2011</a></li>
            
            <li><a href="/microsites/cws/rca2012/">Readers&#39; Choice Awards 2012</a></li>
            
            <li><a href="/microsites/cws/rca2013/">Readers&#39; Choice Awards 2013</a></li>
            
            <li><a href="/microsites/cws/cca2011/">Customer Care Awards 2011</a></li>
            
            <li><a href="/microsites/cws/cca2013/">Customer Care Awards 2013</a></li>
            
            
            
            <li><a href="http://www.computerworld.com.sg/tech/industries/computerworld-singapore-customer-care-awards-2014-three-cheers-for-customer-excellence/" target="_blank">Customer Care Awards 2014</a></li>
            
            
          </ul>
        </li>
        <li style="visibility:hidden"><a href="/print-subscription/">MAGAZINES</a>
          
        </li>
      </ul>
    </nav>
    <!-- main navi -->
    
    <!-- .pencil_banner -->
    <section class="pencil_banner a_center">
      <p class="small">Pencil Banner</p>
    </section>  
    <!-- /.pencil_banner -->
    
    
    
    <img src='https://pixel.mathtag.com/event/img?mt_id=405518&mt_adid=117152&v1=&v2=&v3=&s1=&s2=&s3=' width='1' height='1' />
    
    <!-- #content_col -->
    <div id="content_col" class="span-12">
      
      <!-- .breadcrumb -->
      <div class="breadcrumb">               
        <a href="/">Home</a> &#187;
        <a href="/tech/list/security/">Security</a> &#187;
        
        
      </div>
      <!-- /.breadcrumb -->
    
      <article class="story">
        <header>
          <h1>Why can’t security have SLAs?</h1>
        </header>
        <div class="meta">
          <span class="author">Ryan Francis</span> |
          <span class="date">June 6, 2017</span>
          <span class="comments_count"></span>
        </div>
        <div>
            <!-- .social media -->
<div class="social">
  <ul>
    <li title="Share on Facebook" class="fb"><a href="#fb" title="facebook"></a></li>
    <li title="Share on Twitter" class="twitter"><a href="#twitter" title="twitter"></a></li>
    <li title="Share on Linkedin" class="linkedin"><a href="#linkedin" title="linkedin"></a></li>
    <li title="Print Article" class="print"><a href="/print-article/110961/" target="_blank"><img src="/media/images/print_icon.gif"></a></li>
  </ul>
</div>
<!-- /.social media -->

        </div>
        
				<div class="standfirst none">Sure 100 percent uptime is a pipe dream, but some vendors believe it is unrealistic to even place parameters on security.</div>

        <figure>
					
          <img src="/media/CACHE/images/c10b415cf12c0a7f806576aef47667b0.jpg" class="none">
					
        </figure>

        <p><img title="abstract image business handshake cityscape 100708907 large" src="http://images.techhive.com/images/article/2017/03/abstract-image-business-handshake-cityscape-100708907-large-100712427-large.jpg" alt="abstract image business handshake cityscape 100708907 large" width="400" /></p>
<p>You always hear about the five-nines. The typical amount of time laid out in a service-level agreement that a network should be online. Can that same premise pertain to&nbsp;security?</p>
<p>Vendors said no.</p>
<p>"It would be extremely difficult to set specific service levels relating to&nbsp;security. I can't think of the parameters that you would apply,<em>" said&nbsp;</em>Danny Allan, vice president of Cloud &amp; Alliance Strategy at Veeam.</p>
<p>Despite that sentiment, lets play a game of what-if. What if a parameter could be placed on a third party for security? What would it look like?</p>
<p>What's the issue first of all. According to a Veeam-sponsored report written by&nbsp;Enterprise&nbsp;Strategy Group, four out of five organisations recognise that they have an "Availability Gap<strong>.&nbsp;</strong>In this year's research, 82 percent of respondents recognised the inadequacies of their recovery capabilities when compared with SLA expectations of their&nbsp;business&nbsp;units.&nbsp;</p>
<p>If a network were to go down for security issues, the report showed that the average financial cost of availability to an enterprise is $21.8 million. Almost two-thirds of respondents said digital transformation initiatives are being held back by unplanned downtime.</p>
<p>Jason Buffington, principal analyst for data protection at the Enterprise Strategy Group, said even large, international enterprises, continue to struggle with fundamental backup/recovery capabilities, which along with affecting productivity and profitability are also hindering strategic initiatives like Digital Transformation. In considering the startling Availability and Protection gaps that are prevalent today, IT is failing to meet the needs of their business units, which should gravely concern IT leaders and those who answer to the Board."</p>
<p>The report goes on to say that six out of seven organisations lack a high level of confidence in their ability to reliably protect/recover&nbsp;data&nbsp;within their virtual environments.&nbsp;Seventy-two percent of respondents this year are unable to protect their data frequently enough to ensure that their business units' expectations against data loss are met.</p>
<p>Peter McKay, President and COO of Veeam&nbsp;Software, said "our report states such ubiquitous access is merely a pipedream for many organisations, suggesting new questions need to be asked of transformation plans and a different conversation started about existing infrastructure. Enterprises are facing a major crisis from competitors that are able to offer this uptime and combine that with user experience."</p>
<p>So with that picture set, what could a&nbsp;security&nbsp;SLA do?</p>
<p>Alton Kizziah, vice president, global managed services, Kudelski Security, admits there is no 100 percent effective security control, process or&nbsp;technology. "Even air-gapped systems have recently been shown vulnerable to certain types of attacks. As such, it's impossible and disingenuous for a MSSP to guarantee 100 percent security. Whether in a SLA, or marketing material, it just isn't a good practice to believe that security measures are infallible," he said.</p>

        
        <p>&nbsp;</p> 
        <p>
          
          
          
          <strong>1</strong>&nbsp;
          
          
          
          <a href="?page=2">2</a>&nbsp;
          
          
          
          <a href="?page=2">Next Page</a>&nbsp;
          
        </p>
        
        <div>
            <!-- .social media -->
<div class="social">
  <ul>
    <li title="Share on Facebook" class="fb"><a href="#fb" title="facebook"></a></li>
    <li title="Share on Twitter" class="twitter"><a href="#twitter" title="twitter"></a></li>
    <li title="Share on Linkedin" class="linkedin"><a href="#linkedin" title="linkedin"></a></li>
    <li title="Print Article" class="print"><a href="/print-article/110961/" target="_blank"><img src="/media/images/print_icon.gif"></a></li>
  </ul>
</div>
<!-- /.social media -->


            <div style="">
              <p><strong>Sign up for <a href="/subscribe-me/">Computerworld eNewsletters</a>.</strong></p>
            </div>
        </div>

      </article>
            
      <!-- #comments -->
      <!--div id="comments" class="span-12">
        <header>COMMENTS</header>
        <div class="comment">
          <div id="disqus_thread"></div>
          <script type="text/javascript">
              var disqus_shortname = 'computerworldsingapore';
              (function() {
                  var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                  dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
                  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
              })();
          </script>
          <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
          <a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
        </div>
      </div-->
      <!-- /#comments -->
    </div>  
    <!-- /#content_col -->
    
    <!-- #related_col -->
    <div id="related_col" class="span-4">
      
      <div class="signup_enews">
        <a href="/subscribe-me/"><img src="/media/images/sign_up_enewsletters.jpg"></a>
      </div>
      
      <section class="related_articles">
        
        <header>RELATED ARTICLES</header>
        <ul>
          
          <li>
            <a href="/tech/security/charles--keith-leverages-cybersource-suite-to-manage-online-store-payments/">
              CHARLES &amp; KEITH leverages CyberSource suite to manage online store payments
            </a>
          </li>
          
          <li>
            <a href="/resource/security/the-7-hottest-jobs-in-it/">
              The 7 hottest jobs in IT
            </a>
          </li>
          
          <li>
            <a href="/resource/security/hack-back-law-would-create-cyber-vigilantes/">
              Hack Back law would create cyber vigilantes
            </a>
          </li>
          
          <li>
            <a href="/tech/security/how-windows-10-changes-enterprise-mobility-management/">
              How Windows 10 changes enterprise mobility management
            </a>
          </li>
          
          <li>
            <a href="/mgmt/security/how-and-why-to-hire-a-ciso/">
              How and why to hire a CISO
            </a>
          </li>
          
        </ul>
        
      </section>
      
      <section class="related_wps">
        
        <header>RELATED WHITEPAPERS</header>
        <ul>
          
          <li>
            <a href="/whitepapers/fetch/689/">
              The Surprising Economics of Engineered Systems for Big Data
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/572/">
              Huawei&#39;s Anti-DDoS Solution Guard of Alibaba Shopping Day
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/460/">
              Finding Common Ground for Collaboration in Virtual Organisations
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/564/">
              Improved Railway Communications Network Expedites the Coal Transport in China
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/691/">
              Market Overview: CDN Platforms And Digital Performance Services 
            </a>
          </li>
          
        </ul>
        
      </section>
      
    </div>  
    <!-- /#related_col -->
	

		<!-- search -->
    <section class="search span-8 last">
      <form method="post" action="/search/"><input type='hidden' name='csrfmiddlewaretoken' value='edpE1oGoxTM6KG9rsvQN1Fl4VwYqKPhk' />
        <input type="submit" value="SEARCH" class="search_btn">
        <input name="search_field" size="32" type="text" class="search_tf"> 
      </form>
    </section>
    <!-- /search -->
    
    <!-- #promotion column (ads + featured wps + most popular & commented) -->
    <div id="promo_col" class="span-8 last">
      <section class="in_house_promo_ad">
      <div>
          
            
    <!-- special inventory -->
<!-- begin ad tag -->
<a href="https://www.mis-asia.com/subscribe-me/" target="_blank">
<img src="https://www.mis-asia.com/media/uploads/in_house_ads/enewsletter_300x100.gif" border=0>
</a>

<!-- end ad tag -->
<!-- /special inventory -->

          
        </div>
      </section>
      
      
      <section class="mpu">
        <div>
          
            
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotUpper = googletag.defineSlot('/2594/ComputerworldSGPortal/technology_security',[[300, 250],[300, 600]], "div-gpt-ad-7286439902055712-0"); // adds the first slot with it's own slot level custom targeting
    adSlotUpper.addService(googletag.pubads());
    adSlotUpper.setTargeting("pos", ["upper"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/technology_security Portal -->
<div id='div-gpt-ad-7286439902055712-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-7286439902055712-0'); });
</script>
</div>

          
        </div>
      </section>
      

			
      
      <!-- featured whitepapers -->
      <section class="featured_wps">
        
        <header>
          <h1>FEATURED RESOURCES</h1>
        </header>
        <ul>
          
          <li>
            <a href="/whitepapers/fetch/708/">
              <img src="/media/CACHE/images/bfb59b05b5e01c2f5b1687237fa2e99d.jpg">
              <h2>5 Ways to Maximize the Value of Security and Monitoring Tools</h2>
              <p>What you’ll learn: What are the common problems that modern enterprises have when it comes to getting the most value out of their monitoring tools? What are the most cost effective solutions? What are the attributes of a well-designed visibility architecture?</p>
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/705/">
              <img src="/media/CACHE/images/bcab823f8efcbca2cfb55a863c9f6a76.jpg">
              <h2>Ixia CloudLens: Managing the Elastic Cloud Visibility Surface</h2>
              <p>The attack surface of a software environment is the sum of the different points (attack vectors) where an unauthorized user (the attacker) can try to enter data into or extract data from an environment.</p>
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/707/">
              <img src="/media/CACHE/images/8ae27dfcccc5530a8d8359ae3eccf312.jpg">
              <h2>Uncompromised Visibility and Security Performance</h2>
              <p>In this paper, learn: How to avoid "network blind spots" that increase the risk of security breaches, Which features on industry-standard network packet brokers result not only in reduced performance but dropped packets</p>
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/711/">
              <img src="/media/CACHE/images/7a3a300cc56578e829808420e5baf775.jpg">
              <h2>Cloud Security Primer 2017 - The Latest Thinking in Cloud Security</h2>
              <p>As the cloud adoption gathers momentum across Asia, we explore latest thinking regarding cloud computing in terms of security, uptime and liability.</p>
            </a>
          </li>
          
          <li>
            <a href="/whitepapers/fetch/710/">
              <img src="/media/CACHE/images/b5c488290d49abb3f7a1fb7bdddc2b5c.jpg">
              <h2>The State of Cybersecurity in Singapore 2017</h2>
              <p>As Singapore presses on with it's Smart Nation initiative, we take a look what the city state is doing to enhance cybersecurity.</p>
            </a>
          </li>
          
        </ul>
        
      </section>
      <!-- /featured whitepapers -->
      
      
      
      <section class="mpu">
        <div>
          
            
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotLower = googletag.defineSlot('/2594/ComputerworldSGPortal/technology_security',[[300, 250],[300, 600]], "div-gpt-ad-7286439902055713-0"); // adds the first slot with it's own slot level custom targeting
    adSlotLower.addService(googletag.pubads());
    adSlotLower.setTargeting("pos", ["lower"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/technology_security Portal -->
<div id='div-gpt-ad-7286439902055713-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-7286439902055713-0'); });
</script>
</div>

          
        </div>
      </section>
      
      <section class="spe2">
        <div>
          
        </div>
      </section>
      
      <section class="spe3">
        <div>
          
        </div>
      </section>
      
    </div>  
    <!-- /#promotion column -->
    
    <div class="clear"></div>
    
    
    <div style="width:978px; margin-left:-15px; border:1px solid #CCC;" id="other_news_from_other_sites" class="span-24 last">

	
		<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px; margin-top:10px;margin-left:15px;margin-bottom:10px;">
		  <p style="height:25%"><img src="https://www.cio-asia.com/media/images/cio_logo.gif" style="width:30%;margin-top:8px;" /></p>
		
		  <p><a href="https://www.cio-asia.com/mgmt/it-management/the-art-of-maintaining-business-buy-in/">The art of maintaining business buy-in</a></p>
		
		  <p><a href="https://www.cio-asia.com/mgmt/careers/how-and-why-to-hire-a-ciso/">How and why to hire a CISO</a></p>
		
		  <p><a href="https://www.cio-asia.com/resource/applications/legacy-processes-are-holding-back-your-digital-business/">Legacy processes are holding back your digital business</a></p>
		
		  <p><a href="https://www.cio-asia.com/resource/applications/cios-key-to-bridging-the-itot-divide/">CIOs key to bridging the IT/OT divide</a></p>
		
		  <p><a href="https://www.cio-asia.com/tech/security/asian-organisations-need-to-do-more-to-reduce-insider-threats/">Asian organisations need to do more to reduce insider threats</a></p>
		
		</div>
	

	 
		<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px; margin-top:10px;margin-top:10px;margin-left:15px;margin-bottom:10px;">
		  <p style="height:25%"><img src="https://mis-asia.com/media/images/mis_logo.gif" style="width:30%;" /></p>
		
		<p><a href="https://www.mis-asia.com/resource/applications/nomura-securities-uses-ai-analytics-to-improve-data-quality/">Nomura Securities uses AI analytics to improve data quality</a></p>
		
		<p><a href="https://www.mis-asia.com/tech/industries/charles--keith-leverages-cybersource-suite-to-manage-online-store-payments/">CHARLES &amp; KEITH leverages CyberSource suite to manage online store payments</a></p>
		
		<p><a href="https://www.mis-asia.com/tech/emerging-technology/newstead-to-distribute-service-robots-targeted-at-retailers-in-singapore/">Newstead to distribute service robots targeted at retailers in Singapore </a></p>
		
		<p><a href="https://www.mis-asia.com/tech/emerging-technology/mdec-exclusive-looking-for-the-x-factor-behind-malaysias-digital-hub-strategy/">MDEC exclusive: Looking for the X factor behind Malaysia&#39;s Digital Hub strategy</a></p>
		
		<p><a href="https://www.mis-asia.com/mgmt/it-management/dhl-uses-iot-to-improve-workplace-safety-for-warehouse-employees-in-singapore/">DHL uses IoT to improve workplace safety for warehouse employees in Singapore</a></p>
		
		</div>
	


	


	
		<div class="span-8" style="border-right: 1px solid #DDD;float: left; width: 295px; height: 250px;margin-top:10px;margin-left:15px;margin-bottom:10px;">
		  <p style="height:25%"><img src="https://www.computerworld.com.my/media/images/cwm_logo.gif" style="width:50%;margin-top:10px;" /></p>
		
		<p><a href="https://www.computerworld.com.my/resource/smart-cities/how-mastercard-is-helping-malaysias-cyberjaya-become-a-global-tech-hub/">How Mastercard is helping Malaysia&#39;s Cyberjaya become a global tech hub</a></p>
		
		<p><a href="https://www.computerworld.com.my/resource/internet/malaysias-iflix-spreads-net-to-africa/">Malaysia&#39;s iflix spreads net to Africa</a></p>
		
		<p><a href="https://www.computerworld.com.my/tech/security/handling-cloud-security-still-keeps-cios-up-at-night/">Handling cloud security still keeps CIOs up at night</a></p>
		
		<p><a href="https://www.computerworld.com.my/resource/smart-cities/malaysias-cyberjaya-at-tipping-point-now-eyes-global-tech-hub-goal/">Malaysia&#39;s Cyberjaya at &#39;tipping point,’ now eyes global tech hub goal</a></p>
		
		<p><a href="https://www.computerworld.com.my/tech/emerging-technology/mdec-exclusive-looking-for-the-x-factor-behind-malaysias-digital-hub-strategy/">MDEC exclusive: Looking for the X factor behind Malaysia&#39;s Digital Hub strategy</a></p>
		
		</div>
	

	<div class="clear"></div>
</div>

<div class="clear"></div>
    <section class="bottom_leaderboard">
    
      
    <script type="text/javascript">
  googletag.cmd.push(function() {
    var adSlotBottom = googletag.defineSlot('/2594/ComputerworldSGPortal/technology_security',[728,90], "div-gpt-ad-7286439902055711-0"); // adds the first slot with it's own slot level custom targeting
    adSlotBottom.addService(googletag.pubads());
    adSlotBottom.setTargeting("pos", ["bottom"]);
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- ComputerworldSGPortal/technology_security Portal -->
<div id='div-gpt-ad-7286439902055711-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-7286439902055711-0'); });
</script>
</div> 

    
    </section>
    
    <footer class="span-24 last">
       <a href="/about/">About Us</a> | 
       <a href="/contact-us/">Contact</a> |
       <a href="/advertise/">Advertise</a> |
       <a href="/terms-of-use/">Terms of use</a> | 
       <a href="/privacy-statement/">Privacy statement</a>
       
     </footer>
  </div>
    <!-- /.container -->






<script language='JavaScript1.1' src='https://pixel.mathtag.com/event/js?mt_id=369928&mt_adid=117152&v1=&v2=&v3=&s1=&s2=&s3='></script>




<script src='https://code.jquery.com/jquery-latest.min.js'></script>
<script src="/media/js/joose.mini.js"></script>
<script src="/media/js/diary.js"></script>








<!-- Begin BlueKai Tag --> 
<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe> 
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script> 
<script type="text/javascript">
bk_doJSTag(32243, 1); 
</script> 
<!-- End BlueKai Tag --> 






</body>

</html>
